Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
Im very frustrated. Ive been trying to get REW to work for two days. Im using the behringer mic, the xynyx 802, and a sound blaster live internal soundcard. I have the cables hooked up and knobs set identical to sonnies picture.
heres the problem.
I ran a few sweeps and the graphs all looked the same...exactly the same. so i moved the mic and the graph was exactly the same again.Then I proceeded to check everything over and over and try new things, and then old things and so on and so forth. So, making a very long story short I then unpluged everything from the soundcard and ran a sweep :praying: and there was the same graph again and again..thats when I lost it!:gah:
 

·
Registered
Joined
·
1,648 Posts
If you do end up bashing the PC with a BAT make sure you take video and post it on here for us to see. :bigsmile:

You could use the print screen button the pc and do it that way. It might be easier.

Matt
 
G

·
Guest
Joined
·
0 Posts
Im very frustrated. Ive been trying to get REW to work for two days. Im using the behringer mic, the xynyx 802, and a sound blaster live internal soundcard. I have the cables hooked up and knobs set identical to sonnies picture.
heres the problem.
I ran a few sweeps and the graphs all looked the same...exactly the same. so i moved the mic and the graph was exactly the same again.Then I proceeded to check everything over and over and try new things, and then old things and so on and so forth. So, making a very long story short I then unpluged everything from the soundcard and ran a sweep :praying: and there was the same graph again and again..thats when I lost it!:gah:
Could it be that you're recording a loopback channel rather than the mic input? You have to select (in settings) a channel for measrurement, and it should be the one the mic is going in to.
 

·
Registered
Joined
·
91 Posts
Discussion Starter #8
Could it be that you're recording a loopback channel rather than the mic input? You have to select (in settings) a channel for measrurement, and it should be the one the mic is going in to.
I think your right. after a few days of reading the "help" files and methodically changing things in the (settings), I finally got a different graph. I believe it was set to default before I changed it.
So thank you everyone, I've put the bat back into the closet........for now:paddle:
 
1 - 8 of 8 Posts
Top