Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
124 Posts
Discussion Starter · #1 ·
Hello all,

Wanted to share a simple adjustment I made that increased quality. In my system the laptop is connected to the AVR via HDMI. With the level of the components I've always wondered why under "information" on AVR the audio was always at 48 kHz regardless of the quality of recording playing.
While looking at the settings under
- Hardware & Devices - Sound , noticed for the first time that there is a large variety of sampling rates to be used for playback. They were all set by default to the lowest of 48 kHz, (CD quality believe it says) so I switched them to the highest available which is 'Studio quality, 192 kHz'. Every file I've played since is now at 192 kHz.
Have to admit, it's not a significant improvement by any means (remember that the next time the latest DAC, or must have new device drops) some may not tell an improvement at all, yet noticed that certain nuances of the audio come through clearer/louder. Try it out if you can. One of the extremely rare if not the first free improvement I've encountered in HT.

Hope this helps some of you out.

Have a good one gents
 

·
HTS Moderator , Reviewer
Joined
·
3,371 Posts
This is actually a good tip to let people know about, one I've been doing for a very long time now.

I have a ton of music on my laptop so I use earbuds quite often. One of the first things I do is change the quality setting to 192kHz. That way the electronics are never a bottleneck to sound quality.
 

·
Registered
Joined
·
1,912 Posts
Every file I've played since is now at 192 kHz.
All? I suspect that you are up-sampling your files unless your library consists only of hi-rez files. Not a problem but that doesn't make them hi-rez.
 
1 - 3 of 3 Posts
Top