Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Friend of the Shack
Joined
·
1,356 Posts
Discussion Starter · #1 ·
Hi there,

I'm having a weird and annoying problem.

I use a Monoprice HDMI switcher to select the video signal that's run to the TV. I only have a single HDMI cable going to my TV; nothing else.

One of the inputs to the HDMI switcher is a PC's DVI output. When I use select this signal, the IR commands received by my Chase Technologies RLC-1 get all screwed up. For example, if I choose "Volume Up" for the Chase, it might eventually interpret it as an input change (e.g., I normally use the "Aux" input, but if I do "Volume Up" enough, it'll switch to "CD" input.

This only happens when I switch the PC's DVI signal through the Monoprice switcher. I also have a Dish box and DVD player hooked up through the Monoprice switcher. No problems with other signals. The reason this came up just now is that I used to use a VGA cable from my PC to my TV. I had no problems with that, but my new TV doesn't have a VGA input, so I'm using HDMI.

Any ideas?
 

·
Banned
Joined
·
22,577 Posts
I have no idea what it could be, but it sure is strange. Maybe someone will have some insight. It really doesn't make sense.
 

·
Friend of the Shack
Joined
·
1,356 Posts
Discussion Starter · #3 ·
Yeah, thanks Sonnie. I've separated them physically (they used to be on top of each other). Next thing is to try to plug one into another circuit -- I'll have to use an extension cord for a temporary solution. It'll have to wait, though, as I'm off to California in an hour or so.
 
1 - 3 of 3 Posts
Top