Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,415 Posts
Discussion Starter #1
Hello Folks,

I have a Xantech connection block that I am using as the hub for some IR receivers. I am using two emitters for my Arris gateway (Shaw Cable) and my Oppo Bluray, I am also using a 3.5mm mono cable from the block to the IR in of my Denon X4000.

http://www.xantech.com/Infrared/Infrared/ConnectingBlocks/78944/

I already have a Jbox IR receiver on the main level attached to the block but with my equipment rack at the back of my HT I find myself aiming the remotes behind me which is slightly annoying....:)

Anyway the Xantech IR receivers are expensive so I found this one

http://www.cablestogo.ca/product/98045

I wonder if anyone knows if it is compatible with the Xantech connection block. I would be running some Cat5 from the block (connecting at the same junctions as the Jbox) then running it to the other side of the room (25ft), connecting it to this:

http://www.cablestogo.com/product/37036

Then plugging the receiver into it
 

·
Registered
Joined
·
1,320 Posts
Technically is should work. Just make sure your +/-/Grd don't get mixed up. I'd only be worried about distance. Also you may not need the terminal to convert cat5 to 1/8th if you're good with some splicing.
 

·
Registered
Joined
·
1,415 Posts
Discussion Starter #5
The Xantech block is 12v in. I plugged the 3.5mm cable into one of the emitter jack. I have tested again and it works "sort of" when standing in front of the receiver and using the Denon remote I can turn the unit on an off but switching songs on the first gen Ipod touch I have plugged into the Denon is sporadic at best. Something happens when I press the forward button (the sound jumbles) but the effect of moving to the next song doesn't happen smoothly, its like the message is getting confused. Could the Ipod be too old? It works just not as well as it should
 
1 - 7 of 7 Posts
Top