Home Theater Forum and Systems banner

Java update causing headaches!

1709 Views 6 Replies 4 Participants Last post by  brucek
I installed an update for Java and now none of my measurements will show up in REW. They show up when I manually browse to them but when I try to open them through REW the folders are empty and none of my measurement files show up. Has anyone else experienced this? I've got a bunch of information that I'd hate to not have access to and I need to get this fixed. I'm running Vista Ultimate 32bit.
1 - 2 of 7 Posts
I fixed my issues last night. I went into the folders containing my measurements and cut them all out and pasted them into a new directory and group of folders that I created. Lo and behold this worked. I don't know why, but after I moved them this way REW is seeing them again. I wasn't having a problem creating new measurements after I updated only using the old ones. I have no idea why that would've worked but I'm not second guessing:no:.

I also had a strange problem with trying to create a new cal fil after the update. I don't remember exactly what it said in the pop-up but it was denying the creation of the file. I'll see if that is still a problem tonight. That was how I originally noticed something was amiss was my main cal file was missing, so I tried to create a new one.
1 - 2 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.