Home Theater Forum and Systems banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,

My husband and I just bought our first home theatre system. We set up all of the speakers, however, no sound comes out of the two rear ones whenever we're watching tv, movies, playing video games, etc. Whenever we do the audio test in the home menu, the sound comes out of the rear speakers. So, we have them hooked up correctly..I'd think.
Also, there is a 'sound' button on the remote it came with and it was switching 'bypass', 'drama', 'movie', etc. (not sure if those are the right selections) It only let us change throughout those once. Now, whenever we press the 'sound' button it only gives us the 'bypass' selection and that's it. It won't let us switch it to drama or any of the other different ways for the speakers to sound.

If anyone has any information, please let me know! I really appreciate it. :) Thanks bunches!
 

·
Registered
Joined
·
67 Posts
Couldn't find a manual, but...

The TH-BD50 is a 5.1 system. If the speaker test intregrated into the unit drives the rear speakers, but program material does not, you've probably got stereo program material. Play a disk that you know has Dolby Surround and see if works. If not, see if you can select Dolby Logic Pro (or Pro II or Pro IIx). That will synthesize some rear speaker content if you only have stereo program material.

torceador
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top