Home Theater Forum and Systems banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Thanks Wayne,

I have been doing that. I even purchased a new Toshiba 4k laptop after confirming with their tech support that it can output 8 channel audio; only to discover, after receiving it, that they were wrong. I have read the specs on numerous units and the specs on audio processing are just not there. After the Toshiba fiasco I'm not sure I trust any of the info I have received from the manufacturers. The Toshiba return was painless, the others may include a restocking fee.

My reason for posting here was that others that may want to individually chart all the speakers in their setup could offer first had confirmation of a laptops' capabilities.
 

·
Registered
Joined
·
2,261 Posts
REW Multi-Ch Output Over Laptop HDMI

I remember reading about troubleshooting set-up of multi-channel output on a laptop for use with REW. Guess what? Can't seem to find it. But just as I was about to give up, I did find Post #5 in this thread which lit a bulb over my head... :ponder:

...try a different HDMI input on the AVR! Can't wait to get home to see if one of them supports this.

But part of the problem is that my laptop seemingly doesn't support multiple channels, as checked according to page 15 of Austin Jerry's Guide (linked here). I say "seemingly" because my invoice lists multich as a feature. Was I duped? Maybe not. I recall a gentleman (we'll call him Wayne), who was quite the encyclopedia of HT knowledge. He explained that the laptop and AVR need to be "synch'd" and several iterations of the boot/power-up process may be necessary to get them communicating to the point that the laptop will cooperate and yield the proper output format. Make sense? I thought so - until I tried it at home without his help. Now time has eroded that memory, and I'm stuck with my major purchase in an uncooperative state.
 

·
Registered
Joined
·
2,454 Posts
Re: REW Multi-Ch Output Over Laptop HDMI

I remember that too! Been a while ago. Didn't he say you had to go into the set up menu of the card. If I remember wright he said it was buried in another setting & easy to miss. He found it by chance and it had to be enabled to work. Then it worked great.
 
1 - 6 of 6 Posts
Top