Home Theater Forum and Systems banner

1 - 10 of 10 Posts

·
Registered
Joined
·
226 Posts
Discussion Starter #1 (Edited)
Am I the only one with this problem? No matter what setting is used, the audio/video is out of sync. The audio has been delayed up to 70ms, and backed down to zero delay. Out of sync. It appears that the audio actually needs to be accelerated, or the video slowed down...but that does not seem to be an option.

The only setting adjustment is for audio delay, from 0 to 800ms. I need a way to accelerate the audio to match up with the video.

Epson 5050UB
Panasonic DMP-UB900
Integra DHC-80.3 9.2

It is driving me nuts!

Any ideas?
 

·
Registered
Joined
·
226 Posts
Discussion Starter #2
With broadcast TV/Cable, no issues at all. Perfect sync.

YouTube videos not in sync. It appears that the audio needs delay here.

Blu-ray videos out of sync, with the audio being behind (in trail) of the video.

The Blu-ray player is directly plugged into the projector for video, HDMI. I use the audio only HDMI connection to the AV processor.

The Fios cable box is plugged into the AV processor, for video/audio, HDMI. The video is then sent to the projector from the processor.

Any ideas?
 

·
Registered
Joined
·
590 Posts
Tough call on which unit is causing sync issues. Process of elimination would be a good start by disabling sync on each device that has a setting that can be disabled. Then check each source sync one at a time. Sounds to me like sync is enabled on your UB and your AV processor and the 2 sync controls don't sync with A/V sync on your projector. Had a similar problem with Panasonic plasma set and a Demon.
 

·
Registered
Joined
·
590 Posts
Should read Denon...
 

·
Registered
Joined
·
226 Posts
Discussion Starter #5
Ok...can someone, anyone, please tell me how to speed up the audio feed so that it is in sync with my video?

The lips of the characters on screen start moving...then the words come out. This is extremely disturbing.
 

·
Registered
Joined
·
57 Posts
Why not try using a single path for both audio and video through the AVR? You can try this with video processing by the AVR on or off to see if one or the other is in better synch.

It could simply be that the AVR is delaying things going through it, so putting the video through it as well equalizes things.
 

·
Registered
Joined
·
29 Posts
YES, this is a common problem. It is also addressed by increasing numbers of components... disc players that are also media players, processors, and mid-to-high-end AVRs now often allow you to ADVANCE or RETARD the audio to get it syn'd with the source. I find it fairly common to find video streamed from my hard disks on my network need to have the sound ADVANCED to get proper lip sync, while playing a disc in the same disc player used as a media player requires a "0" lip sync setting.

The only CERTAIN way to fix this is to get a newer device in your system that supports both ADVANCE and RETARD (delay) of the audio signal.

There were supposed to be improvements to the robustness of lip-sync over all potential devices in recent HDMI updates, but I can't say it's helping too much. If your problem is worst when streaming, try to make a different device in your system be the device receiving the video/audio stream and see if lip sync there works better. For example, I have a smart TV that causes sync problems with Amazon Prime Video, but the latest Gen Fire TV device connected to the pre/pro does NOT have lip sync issues on the same programming.
 

·
Registered
Joined
·
226 Posts
Discussion Starter #8
My DHC-80.3 9.2 has advance/retard for lip sync. But my brand new Yamaha CX-A5200 will arrive this morning, and we are hoping we can finally get this nailed down.

My entire system is now state-of-the-art, so should be good going forward.

Stand by for updates!
 

·
Registered
Joined
·
226 Posts
Discussion Starter #9
I found that by defeating the lip sync feature on the Yamaha CX-A5200, on the Blu-ray/DVD input, the problem is pretty much fixed...about 99%.
 

·
Registered
Joined
·
590 Posts
Glad you got it sorted.
 
1 - 10 of 10 Posts
Top