Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
414 Posts
Discussion Starter #1
So, I was noticing that my xbox isn't playing proper codecs on Blu-Rays. Is this something I did to settings? Or has it never played it properly.

When i play Akira with Tru-HD it says on the xbox that its playing Dolby Digital. On the Onkyo it says PCM. When I tried the supersonic codec on Akira, 192khz 24 Bit it didn't sound crazy(good) like the PS3 did and it still said Dolby Digital.

Xbox Settings are HDMI-5.1 Lossless. On Onkyo it is set to THX Cinema with Re-EQ turned off.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
414 Posts
Discussion Starter #3
Bit stream, it says pick Dolby Digital or DTS. Does it matter which?


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
1,921 Posts
Try both and see what the Onkyo says it's getting. Onkyo getting PCM means the xbox is decoding the HD audio, which you don't want.
 

·
Registered
Joined
·
414 Posts
Discussion Starter #5
Yeah. The bitstream does either and it forces it to either Dolby Digital only or DTS.

But i figured out half the problem... I was using the DVD instead of Blu-Ray. So half the problem fixed... sounds alot better. But the PS3 did alot better than the one in this aspect.


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
1,921 Posts
There is supposedly a big update coming soon that will enable Atmos on the xb1, maybe that will solve some of these issues?

I watch blurays on my bluray player and haven't tried on my xb1s yet so no issues here ;) UHD bluray on the other hand, I'm in a tight spot for audio tracks.
 
1 - 7 of 7 Posts
Top