Home Theater Forum and Systems banner

1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
In movie mode dolbypliix the volume is really low while playing my dvd what is wrong............have a harmon reciver and a sony blue rau dvd please help
 

·
Premium Member
Joined
·
15,054 Posts
It could be that you have dynamic compression turned on in the DVD player or that your using night mode on the receiver.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
the sound is fine but I can not hear the voices............i turn the nightmode off.........and the voice did not changed.............now when I am watching movies on dishnet work..........like the old terminator movies.......i tried to watch it in sorroundsounds and the voices were low..........had to turn the volume way up to hear.......what is wrong
 

·
Premium Member
Joined
·
15,054 Posts
Check to make sure that the level for the centre channel is high enough (in the setup speaker menu of the receiver).
 

·
Premium Member
Joined
·
15,054 Posts
How do you have the receiver connected from the DVD player and how do you have the display conected?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
The sony blue ray dvd is connected to the reciever by a hdmi cable, the sony tv is connected to the harmon kardon 254 reciever by a hdmi cable
 

·
Premium Member
Joined
·
15,054 Posts
Ok, I think you may need to check that you dont have the audio out from the receiver enabled to the display as this may cause your audio to default to 2.1 channels rather than the full mix.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
Ok, How do i check this??







--------------------------------------------------------------------------------
Ok, I think you may need to check that you dont have the audio out from the receiver enabled to the display as this may cause your audio to default to 2.1 channels rather than the full mix.
 

·
Premium Member
Joined
·
15,054 Posts
should be a setting in the audio menu of the receiver (maybe under the HDMI out options).
 

·
Premium Member
Joined
·
15,054 Posts
No problem, Turn the HDMI audio out to "off" as this may be the reason your having the issue you describe above.
 
1 - 12 of 12 Posts
Top