Home Theater Forum and Systems banner

1 - 20 of 21 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
New REW user here; please bear with me.

I have the M-Audio MobliePre connected to a vista laptop. I followed the procedure outlined in the help files to calibrate the soundcard and got a measurement graph that looked reasonable (very similar to the first sample graph in the help file). So far so good. However when I go to verify the calibration by taking a measurement with the loopback connection still in place, I get some strange results. I see the plot listed under the main graphing area with the date and time stamp and it shows it at 159dB. Probably because of this I do not see any results plotted in the main graphing area in REW. On the left hand side of REW where it shows graphs of the last few measurements I do see graph (flat line).

Any ideas as to what I am doing wrong?
 

·
Registered
Joined
·
7,514 Posts
Any ideas as to what I am doing wrong?
Yes, you forgot to run the Calibrate routine after you had set the Input and Output levels (with the loopback in place).

When yo run the Calibrate routine, you set a 'make-believe' 75dB level, so REW has some reference as to where place the results on the graph.

brucek
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Thanks for the reply. I went back into REW to try your suggestion, but before I got too far I ran into another problem... In the Settings/Soundcard/Calibration area when the 1kHz tone is playing and I am supposed to adjust the audio level control so that the input and output levels match, for some reason the knob on the MobilePre has become super sensative. When I did this same task this morning I could see the meter rise proportionally as I turned the knob. Now the meter stays black while i turn the knob until i reach a certain point and then boom, the meter is pegged. I tried both left and right channels with the same results. Do you think it's a MobilePre issue?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Computer - Dell XPS M1330 notebook, running Vista SP1
REW - V4.11 build 1086
Audio Card - M-Audio MobliePre PID/Ver 200F, V1.03 firmware

MobilePre to notebook connected via USB cable

Loopback connection 10' 1/4" guitar cable, parts express part number 241-327

What I did.

- Plugged in MobilePre into laptop, turned on the phantom power, turned the channel 1, 2 and headphones control knobs all the way down.
- started REW on laptop
- go into settings/soundcard
- sample rate set at 44.1kHz
- change output device and output to line 1/2 (MobilePre) with default output
- change input device and input to Line 1/2 (mobilePre) with default output (greyed box so it cant be changed)
- input channel set to left
- click on measure
- using guitar cable, plug one end into ch1 inst/line jack on front of mobilepre the other end into 1/L output jack on back
- click next
- change sweep level to -10 dB FS (other settings are wave vol is at 1, output vol is .01, replay buffer 32K, input vol .25, record buffer 32K) I also should note that the wave vol, output vol, and input vol are greyed out.
- click next
- out meter on REW jumps to about -10
- slowly tun the channel 1 knob on the front of the mobilepre to try and match levels. signal led on mobile pre is off. i start with the knob at about 7:00, nothing happens on the meter until i get to about 11:00. then the mobilepre signal led starts to flicker green. i turn a little more and the meter shoots up all the way to the top and the clip led on the mobilepre also turns on.

As I mentioned before, this morning when I did the same procedure I was able to match the levels very easily. Not sure what has changed.
 

·
Registered
Joined
·
60 Posts
Thanks for the reply. I went back into REW to try your suggestion, but before I got too far I ran into another problem... In the Settings/Soundcard/Calibration area when the 1kHz tone is playing and I am supposed to adjust the audio level control so that the input and output levels match, for some reason the knob on the MobilePre has become super sensative. When I did this same task this morning I could see the meter rise proportionally as I turned the knob. Now the meter stays black while i turn the knob until i reach a certain point and then boom, the meter is pegged. I tried both left and right channels with the same results. Do you think it's a MobilePre issue?
wow richh i am having this same exact issue. i am performing loopback on my left channel. btw i am using a m-audio fast track pro not the pre. i have a 1/4" adapter plugged into the front (mic input) and into the back (TRS #1 output). When I run the loopback test, the decibels stay in the 60's to 70's while i am upping the gain on the channel and then once i get to about 3o'clock position...BOOM CLIP!...straight red :foottap:. i am going to try turning down the volume in the operating system volume control to see if this helps.

i will let you know.
 

·
Registered
Joined
·
60 Posts
okay i got it for you man :jump:

on the pro version there is a "Mix" and an "Output" control. these controls are totally separate from the channel controls. originally i had the mix control set all the way counter-clockwise. to fix the issue i set the mix control to 12 o'clock and while setting it i noticed that this control added more stability to the signal. the signal began crawling toward 0 at a nice gradual pace. i then set the "output" control to 12 o'clock. after setting these two controls, i was able set my channel control to -12 and it was a nice gradual control. hope that helps. :T

here is a description of the controls. if someone can explain why changing these fixed the problem i would much obliged. i really want to understand this stuff and not just operate it :nerd: :
Input/Playback Mix Level Knob (Mix IN, PB) – This knob controls the audio mix sent to the Line Outputs, fading between the
input signals (input monitoring) and the output signal from your audio application software. When turned fully counter-clockwise
(IN position), only the input signals are heard at the line outputs. When turned fully clockwise (PB position), only the output signal
from your DAW software is heard at the line outputs.

Output Level Knob (Output Level) – This knob controls the signal level at the line outputs. This control is independent from the
Level knob.
 

·
Registered
Joined
·
60 Posts
thanks for that! i will have to go back and try it with mix fully clockwise and see if this makes a difference. if you don't mind me asking, why is it important to remove monitoring out of the line?

i now wonder if having monitoring enabled could be part of the problem i am having performing a "level check". for some crazy reason i am getting nothing from my microphone (ecm8000). the line out from the m-audio ft pro is producing pink noise through my speaker properly but nothing is coming back through the microphone. i have it on a stand positioned ear level at the seating position.

to rule out the mic being the problem i disconnected it and connected the xlr cable to my spl meter...still nothing. the spl meter reads 75db on its digital read out but no sound is coming through the m-audio device input left channel. the loopback test performed successfully so i know that it can neither be m-audio nor microphone device failure. through the process of elimination i figured that it must be the xlr cable until i just read your post. now i am thinking that perhaps it could be the enabled monitoring control.

i can hardly wait to get out of work to check this and see if it fixes my problem.

while i am here, help me understand something. according to the diagram of proper cable configuration for sub management, the mono out from the pre-amp/external sound card is connected to the a/v receiver via a mono-rca adapter, composite cable and terminates at a/v receiver at an input ie. 'vcr'. doing this sends pink noice output to one main speaker instead of two because it is not in stereo. is this okay for calibration? or should i hook a splitter up at the 'vcr' input to get the pink noise in stereo?
 

·
Registered
Joined
·
7,514 Posts
why is it important to remove monitoring out of the line?
You want the line-in to get meter/mic information, not information internally from the line-out.

doing this sends pink noice output to one main speaker instead of two because it is not in stereo.
The mono signal is usually split at the receiver to feed the left and right input. This sends signal to left and right speakers.

brucek
 

·
Registered
Joined
·
12 Posts
Discussion Starter #14
?? This is to power the microphone. Why turn it on?


Why default and not the card as the selection?


Are you able to adjust levels using Vista Recording and Playback Devices tabs?

brucek
I'm pretty sure I tried it also with the mic power off, but I will try it again. Initially I thought that since I will need the power to be on for the ECM8000, that I should leave it on while I calibrate, just to be consistent.

Under Output Devices and Output I can switch from default to LINE_OUT, however under Input Devices and Input, the only option is Default Input.

Vista Recording and Playback Devices Tab - Is this the window that pops up when I right click on the speaker icon in tool bar at the bottom of the screen? Right Click - Open Volume Mixer? If so, I can adjust the sliders but nothing happens in REW.

The MobilePre has it's own control panel. When opened there are sliders for Input gain, Monitor Mix, and Output Volume. Should i be using these sliders instead of the knob on the front of the MobilePre? If so, which one Input gain, Monitor Mix, or Output Vol?

Thanks for all the help by the way....
 

·
Registered
Joined
·
60 Posts
i now wonder if having monitoring enabled could be part of the problem i am having performing a "level check". for some crazy reason i am getting nothing from my microphone (ecm8000). the line out from the m-audio ft pro is producing pink noise through my speaker properly but nothing is coming back through the microphone. i have it on a stand positioned ear level at the seating position.

to rule out the mic being the problem i disconnected it and connected the xlr cable to my spl meter...still nothing. the spl meter reads 75db on its digital read out but no sound is coming through the m-audio device input left channel. the loopback test performed successfully so i know that it can neither be m-audio nor microphone device failure. through the process of elimination i figured that it must be the xlr cable until i just read your post. now i am thinking that perhaps it could be the enabled monitoring control.
this is really beginning to make little sense at all whatsoever. i went to radio shack and purchased a xlr to 1/4" cable so that i could rule out the current xlr cable being the reason why i am getting no sound input to either left or right channels on my m-audio ft pro. not even the green led signal light will light up if i scream into it. REW produces pink noise just fine out the device thru my a/v receiver and through my main speaker but no sound is coming back through the mic.

i removed the emc8000 and tried my spl meter mic. still nothing. i then set the spl meter to produce pink noise and the green led signal light became active. what the ?!! i'm stumped. this is rocket science. :huh:
 

·
Registered
Joined
·
7,514 Posts
Let's keep just one poster for this thread. It gets too confusing otherwise.
thebuffman - please start your own thread.................

Is this the window that pops up when I right click on the speaker icon in tool bar at the bottom of the screen?
Yes. Select Playback or Recording Devices to reveal all the controls under properties of each.

The MobilePre has it's own control panel. When opened there are sliders for
Correct. You may use these or the Vista controls for levels. Whichever works.

Are you able to get a soundcard calibration to work with a loopback connected from line-out to line-in?

brucek
 

·
Registered
Joined
·
12 Posts
Discussion Starter #17
Ok, made some progress I believe. When I right click on the speaker icon on the bottom toolbar it brings up the vista volume mixer window. In this window there are 4 volume sliders. From left to right they are Device (Line1/2) volume, Windows sounds, Volume Control Applet and Room EQ Wizard. The slider for Room EQ Wizard was turned down. When I turn it up (or slide it up as it were), the my hyper-sensitive volume knob on the MobilePre goes away, and it now responds proportionally.

So I continued on and was able to match the input and output levels, and with the loopback in place I was able to measure the sound cards left channel response. The resulting curve looks like the first example shown in the help files. Following the help files I then clicked on measure and am back to my original problem of getting a plot that looks flat but is too high (165-180dB).

Bruce,

When you first replied to my initial problem you mentioned I neglected to run the calibrate routine. Which calibrate routine are you referring to? Where in the REW menus do I find it?
 

·
Registered
Joined
·
7,514 Posts
Which calibrate routine are you referring to? Where in the REW menus do I find it?
It's the Calibrate button......

You have to tell REW's SPL meter what 75dBSPL actually is, since it has no reference.

Normally, we run this right after the Check Levels routine is complete, so that REW SPL meter matches the actual SPL meter at our listening position.

In this case, we must run it after the Check Levels is set up with the loopback, to tell REW where to place the graph at 75dB


Calibrate.jpg


brucek
 

·
Registered
Joined
·
199 Posts
I've been following this thread because I am having a similar issue. I'm really new at this REW stuff so I've been reading the FAQ and tinkering with things here and there. I've already made some sweeps, but things aren't looking "right" to me.

When calibrating the soundcard (M-Audio MobilePre USB), once I get to the point where it asks to match the input and output levels, what slider am I suppose to be adjusting in the windows XP sound mixer? In other words, which one is "input" and which one is "output?" I assume "monitor" is input and "speaker" is output? Sorry for the total noob question...I just want to be sure they are set correctly.

Finally, if I connect the soundcard's other channel's inputs and outputs to use as an "optional loopback connection" and check the box in REW soundcard settings that says "use left channel as calibration reference," the "calibrate" button gets greyed out. Does that mean I don't need to calibrate the soundcard with the optional loopback cable in place?

Thanks for hearing me out. This REW stuff is a little intimidating at first, but I'm slowly getting the hang of it.

Thanks!
 

·
Registered
Joined
·
7,514 Posts
When calibrating the soundcard (M-Audio MobilePre USB), once I get to the point where it asks to match the input and output levels, what slider am I suppose to be adjusting in the windows XP sound mixer? In other words, which one is "input" and which one is "output?" I assume "monitor" is input and "speaker" is output?
(as discussed) I don't have an M-Audio card, so I can only look at the manual. I presume the Gain control on the M-Audio device is the line-in level control and the line-out level will be set with the REW Sweep Level. Be sure in REW that the Wave volume is set to full and the Output Volume is usually set to about 0.500
With M-Audio type devices, it takes over the Windows mixer controls, so you don't usually touch those.


run the Calibrate routine. I know what that is, but should that be done before or after calibrating the sound card?
The Calibrate routine is performed immediately after the Check Levels routine.

Finally, if I connect the soundcard's other channel's inputs and outputs to use as an "optional loopback connection" and check the box in REW soundcard settings that says "use left channel as calibration reference," the "calibrate" button gets greyed out. Does that mean I don't need to calibrate the soundcard with the optional loopback cable in place?
Correct, but I would stick to using the calibration file method.

brucek
 
1 - 20 of 21 Posts
Top