Home Theater Forum and Systems banner
1 - 20 of 35 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
I just purchased the Behringer UCA 202 and im having trouble installing it to my mac. This was the last piece of the puzzle for me to be able to use REW for my woofer. And im unsure what im doing wrong. It says on the box "Mac Compatible" Yet no green light!

And help is much appreciated!

This is showing the unit and the box beside it. Notice the compatibility with mac icon and look the optical red is sure showing!
Electronics Technology Electronic device Audio equipment Media player

This is the setup
Electronics Technology Audio equipment Electronic device Boombox
 

·
Premium Member
Joined
·
1,400 Posts
> There's no point in with-holding relevant system information when seeking help .
> Really,,, it's best to not leave us guessing as to; what computer hardware do you have and what is the OS of that hardware ???
> "I got a Mac" doesn't cut it . :rolleyesno:

> Having said that, maybe the UCA202 is simply no longer "universally" compatible with every Mac OS .

> You should check with Behringer as to whether or not this card works with your specific Mac & it's OS ( fyi; OS "Lion" has created a few compatibility issues with some legacy SC cards / perhaps the UCA202 doesn't like "Lion" ) .

<> :sn:
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #3 ·
Thanks for you imput Earlk.

Alright, let me try this again. haha

Mac mini, version 10.7.2 (lion) If more info needed please specify. Dont know what is needed.
Behringer UCA202
Denon DRA 297 (stereo amplifier)
Behringer BFD
Wrekhorn (I dont know much about it but it is acting as my low frequency filter)
CCS Trio12APR15

Please, if there is more information needed I can provide.

Thanks
 

·
Premium Member
Joined
·
1,400 Posts
Alright, let me try this again.
Thanks !

Since you're not getting any indication ( green light ) of USB power it could be either ;

> A bad USB buss ( though not that likely ). To check ; plug in something else that needs USB power to see if it works .

> As mentioned , maybe OS "Lion" doesn't support the UCA202 . Check with Behringer ( by emailing them ) for compatibilty with your OS .

<. :sn:
 

Attachments

·
Registered
Joined
·
69 Posts
Discussion Starter · #5 ·
Okay, I have dug out a old pc with windows xp running on it. Downloaded a version of REW for windows, installed and working on 5.0, keep in mind i don't have internet hooked up to this pc.

Im pretty sure that when I plug the USB 202 into the pc it recognizes the card. (still no Green light) There is a popup saying "audio device connected", then "You must restart your computer for it to take affect" So I do so. Then a "end program" window comes up. CardReaderLookupWindow - This program is not responding. Unbelievable!! "End Now" and computer restarts. NEXT!

Now for wiring and connections, I have my RadioShack set at 100db (is this something i will have to experiment with?) with rca to right line in of the usb 202. Then out from usb 202 to line in of receiver.

Im not sure how to configure preferences for levels for my woofer or anything about REW for that matter.
In REW preferences i have selected in the drop down menus USB Audio CODEC for both output and input.
(I thought maybe it would say like UCA202 or something that resembled the product) And when i check levels i cant get them to match by twisting the volume button on the usb 202, but by changing the db dial on the radioshack to 70 db to get it close. Plus the pitch i hear is coming out of my mids and highs not my woofer. Then I press calculate, next, next, run sweep, finish, and close preference window then a graph is there?!?!

:scratch::yikes::foottap:

all these emotions flood me.

Thanks for listening.
 

·
Premium Member
Joined
·
1,400 Posts
Derrick,

> How about posting a screen-capture of your ( XP-based ) sound-card calibration ?

Posting a Graph Info :

Im pretty sure that when I plug the USB 202 into the pc it recognizes the card. (still no Green light) There is a popup saying "audio device connected",
> Okay, it sounds like your UCA202 has a defective USB indicator light . If possible , exchange it at the retailers .

Now for wiring and connections, I have my RadioShack set at 100db (is this something i will have to experiment with?) with rca to right line in of the usb 202. Then out from usb 202 to line in of receiver.
> Typically, most set the RS meter range to 70 or 80 db ( C-Weighted ) .

In REW preferences i have selected in the drop down menus USB Audio CODEC for both output and input.

> "USB Audio CODEC" is the correct selection for both input & output device ( within REWs preferences window ) .

And when i check levels i cant get them to match by twisting the volume button on the usb 202, but by changing the db dial on the radioshack to 70 db to get it close. Plus the pitch i hear is coming out of my mids and highs not my woofer.
> That "volume" knob on the 202 only controls levels for the headphones output .
> BTW, keep that little switch for "Monitor" ( on the 202 ) in the "off" position .
> That "pitch" is most likely unwanted acoustic feedback ( if you have the monitor switch "on" ) .

:sn:
 

·
Registered
Joined
·
72 Posts
Now for wiring and connections, I have my RadioShack set at 100db (is this something i will have to experiment with?) with rca to right line in of the usb 202. Then out from usb 202 to line in of receiver.
So the signal is going from the meter to the receiver?! :eek:

IIRC, when I used my mini (since its sound card was much better than my notebook's), the meter plugs into the microphone in of the mini. The headphone out goes to the receiver. I don't think you need the 202 for anything.
Michael
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #11 ·
Earlk, Thank you for all your help. I have contacted the online store and they will be reaching me durring the week for the return information. I will look into getting a screenshot for you soon. Also is there a wright up I can read about the preferences that I need to properly, set levels, calibrate, tune? Im not experienced in the technical terms and all the settings in which I see in REW. Im a very meticulous person when it comes to my interests. I like to know as much as i can with all about my hobbies!

LastButNotLeast,
Yes, From my Radioshack out, to the right channel in on the UCA 202 plugged into the usb of my pc. Then right channel out from uca 202 too right channel in of my receiver.
 

·
Premium Member
Joined
·
1,400 Posts
Earlk, Would you like the screen capture of the preferences screen or what i received as a graph?
> What you received as a calibration graph for your soundcard ( generated just after you ran the loopback for the UCA202 ) .

:sn:
 

·
Premium Member
Joined
·
1,400 Posts
Also is there a wright up I can read about the preferences that I need to properly, set levels, calibrate, tune?
> I'm not aware of any specific guide that describes how to best set levels within the many boxes found in the preferences window .

> Generally the idea is to get the output to read @ minus 10 to 12 db and then match the input levels to that ( all the while using the various level controls to achieve this goal ).

<> :sn:
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #16 ·
Alright, so what has been happening so far is I have been trying to trasfer files from my pc to the mac then post them here :rolleyesno: UHH! no fun!

Then i receive an update from LastButNotLeast. And thank you very much for your imput :clap: Because so far I have REW running on my mac, checked levels, Calibratied. Boom, Got a graph on my Mac! :T Super stoked on this. Thanks buddy!

REW said it detectid clipping! And by the looks of it. I don't have the wreckhorn setup right. Plus the driver bottomed out just a little. It wasn't crazy.

And here she is, Let me know how im doing.

Text Line Font Design Screenshot

View attachment 33596
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #17 ·
So first off, Thank you Earlk and Michael for your help. I wouldn't have been able to do this without you guys! So now I would like to know information about setting levels properly, and calibration of my RS meter please.

Here is a second measurement that I took. I have removed the Reckhorn from this test. No clipping and no driver bottoming out! :T

Text Line Plot Pattern Slope
 

·
Registered
Joined
·
72 Posts
You should probably go through the help files again. They're very well written and will save you a lot of time. For example, you probably haven't calibrated your meter to REW's, since I doubt very much you're getting output of 150dB. And that's different from the calibration file for the meter itself.
But it's good to see you heading in the right direction. Enjoy.
Michael
 
1 - 20 of 35 Posts
Top