Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
ok, when it comes to computers and stuff, im not stupid, but for some reason i've been having trouble getting REW to work :gah:

this is what i have set up
macbook -> alesis multimix 8 usb via usb -> control room out going to amp and then to speakers
i just bought the dbx rta mic and have that hooked up
when i run the test i get no signal
1. yes i have my settings on usb output and input
2. phantom power is on
3. when i tap on the mic i can hear it through the speakers
4. if i turn the mic up i get feedback
5. mic is positioned where my head is theoretically
6. i have the calibration file for my mic loaded to the "soundcard"
7. spl meter cal file is in 'mic/meter'

any ideas why im getting no input?
and also, where do i plug my spl meter in? the rca "two track" input? i get feedback there too :explode:
 

·
Registered
Joined
·
7,514 Posts
3. when i tap on the mic i can hear it through the speakers
4. if i turn the mic up i get feedback
You have 'monitor' mode on in your soundcard - it must be off to run REW.

Did you start with the soundcard calibration routine (required). If so, did the routine work fine and create a proper calibration file that you then tested witha loopback cable for accuracy?

brucek
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5
i don't have a monitor mode on/off on my sound card. im using my alesis multimix 8 via usb for ins/outs. i don't know how i would set it up with the alesis
 

·
Registered
Joined
·
7,514 Posts
i don't have a monitor mode on/off on my sound card. im using my alesis multimix 8 via usb for ins/outs.
I realize you're using the alesis - I call that a soundcard.

When you hear the mic as you speak into it, it means monitor is on. The end result is that the Playback Mixer in Windows has line-in enabled. Only the Record Mixer should have line-in enabled when using REW. You can check that and disable it directly in Widows if your Alesis doesn't have a specific monitor mode (although all soundcards do have it so that people can listen to CD's as they record them)...

brucek
 

·
Registered
Joined
·
50 Posts
Discussion Starter #7
Ok, just making sure that's what you meant. The thing is I'm using mac osx snow leopard. When I turn the "control room send" off it doesn't send any signal at all to the computer. I'll try to post a picture when I get home
Posted via Mobile Device
 

·
Registered
Joined
·
50 Posts
Discussion Starter #8 (Edited)
ok here's what it look like




i have the 'control room out' 1/4'' plugs going to my amp
at all times the mic goes through my speakers unless i hit off the 'mix to control room' button
any ideas
 
1 - 8 of 8 Posts
Top