Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 · (Edited)
Dear all,

Thank you for this wonderfull software.

I build my first HTC room 23 years ago... Oucccchhhh It was the time of laser disc and 4.0 surround.

This is some pics of my last room :













































So now it is time to measure all this :D


My first mesure has been done with :
Laptop Asus i7
Dac Atoll Dac200
Denon 4810
Victor SP366
Infinity Alpha 40

Mic Dayton EMM6 to XLR 48v -> Zoom H4N to USB -> From H4N USB Laptop to USB DAC -> From USB DAC to Denon AVR (CD IN) -> From Denon AVR to Amplifier Victor -> Infinity Alpha 40.

Sound card Calibration looks ok :

But first results are strange :




I got something before the pic signal.


Do you think it is normal ?
 

·
Premium Member
Joined
·
6,711 Posts
Pictures don't show up for me, but I saw them on my reader feed, oddly enough.

Soundcard cal looks fine and measurements look OK as well, as far as it is possible tell just by looking at the impulse response. You could post the mdat file if you want us to take a closer look at it.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Pictures don't show up for me, but I saw them on my reader feed, oddly enough.

Soundcard cal looks fine and measurements look OK as well, as far as it is possible tell just by looking at the impulse response. You could post the mdat file if you want us to take a closer look at it.
Oups... I read too fast. :dumbcrazy: I did not seen that I had to wait one hour before to post.
Sorry for that.

I edit again my first message and now everything should be visible for everybody.

Thank you very much for your answer.

Please find here my last mdat file.
 

Attachments

·
Premium Member
Joined
·
6,711 Posts
I see you have used 4 sweeps for the measurement, but they are not synchronising correctly so you are getting multiple peaks in the impulse response (see below). Stick to using single sweeps and the measurements should be correct.

ir.png
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
Thank you very much for your time and your kindly support.

I decided to redo the measurements tests with different type of configuration.

  1. Mic Dayton EMM6 - > Zoom H4N -> Laptop -> Amplifier Victor SP331
  2. Mic Dayton EMM6 - > Zoom H4N -> Laptop -> Usb In Atoll Dac 200 -> Amplifier Victor SP331
  3. Mic Dayton EMM6 - > Zoom H4N -> Laptop -> Usb In Atoll Dac 200 -> Denon AVR 4810 -> Amplifier Victor SP331

I cannot post directly the file in the forum ( too big ) so this the dropbox link

Do you think measurement are ok ?

Thank you again for your help.
 

·
Premium Member
Joined
·
6,711 Posts
The single sweep has got rid of the multiple peaks problem, so that's good, measurements look to be valid.

There is something very wrong with the EMM-6 cal file, no mic could have such a ragged response. You should not use that file, you would be much better off with no cal file at all.

The SPL levels are very low, did you go through the SPL Calibration step?

The laptop -> Vincent direct files seem to exclude the subwoofer.

The DAC+Vic-Left and DAC+Vic-Right labels seem to be the wrong way around (the one labelled left appears to be the right channel and vice versa).

There are very strong reflections in the responses (large spikes in the ETC plots after the main peak). One is probably the reflection from the wooden floor, but there are other large reflections as well. They should be addressed if possible, the best place for advice on that is our Home Audio Acoustics forum.
 
1 - 6 of 6 Posts
Top