Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello,

sorry for my bad english (I am from Germany).
I try to work with the REW 5.1 software for a few days. But I have a problem.

My measurement always just goes to 8k Hz, but I have set 20k Hz.

The microphone is from the Antimode 8033, and for that I have the MicAmp Mk. II measuring kit.
Amplifier is the Denon AVR 3313 with Canton Ergo 92 DC. The soundcard in the PC is a Sound Blaster
Recon3D PCIe. The connection between the PC and the Denon AVR is HDMI. I use the ASIO4ALL v2.12 driver.

What am I doing wrong?

Thank you for helping me!
 

Attachments

·
Registered
Joined
·
361 Posts
Hello, could it be a problem, that I have put the input signal from the soundcard to "Microphone" and not to "Line in"? Thanks for helping me.
Guten morgen!

Wish I knew about REW. Seems everyone at the shack is still asleep :). Someone will get you sorted out in no time.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
I think, it works now. I switch vom "Microphone" to "Line in", and I put everything to 48kHz.
Do you think, everything is OK and I can start now?
 

Attachments

·
Premium Member
Joined
·
6,711 Posts
That setup (using rear Line In) is probably OK. Mic inputs are sometimes defaulted to 16 kHz sampling, which would explain the 8 kHz cutoff. In your mixer settings for REC you should also mute What U Hear and Digital In. What U Hear is a copy of the signal being played, if that is not muted it creates a feedback loop.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Mute is on. Thank you.

Is it true, that the best Level is -20 dB. Now it is -15,9 dB. Can I change it with the Line-In level?

:help:
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Yes, with the Line-In Level I can put the input to -20dB.... :ponder:
I hope, everything is fine now.
 
1 - 8 of 8 Posts
Top