Home Theater Forum and Systems banner
1 - 7 of 7 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Hi ! I have the pb 13 ultra (with old BASH amp 750 w), AS-EQ1 and onkyo 5007. All calibrated using the audyssey multeq XT. It has always been fine - never had any problems at all - until Olympus has fallen when the huge monument collapses - whole living room is shaking - but the ultra gives a nasty sound - like a loud pop or something. Some of the RPG's at the lawn fight does the same thing when the guards houses are blown up.
Read on other thread that this movie has some clipping here and there - could it be it or - did I witness my ultra running out of steam ?
I played this movie at audysseys ref. level - meaning 0.0 on the receiver. Tried both the 20 hz mode and the 15 hz mode - and its more or less the same - do get more of an impact feel with the 20 hz and the pop is not as loud on the 15 hz mode.

Did also have the AS-EQ1 out of the loop - and calibrated only with receivers audyssey - and strange - here I don't get this pop - neither in 20 hz / 15 hz mode - but subwoofer level also seems way too low here + all other movies sounds boring with AS-EQ1 out.

Has anyone else seen this ? Old amp / vs new amp 750 w / 1000 w ?
Again have never had this before - skyfall train scene, Warhorse, and a lot of other movies - never !

/Thomas
 

·
Premium Member
Joined
·
15,054 Posts
Could be some clipping, have you used REW to see what the actual in room response is? It hard to say if it could be that your running it too hot. How do you know for sure your running at reference? If Audyessey was not run correctly this could be part of the issue.
I have a pb13u and did not have this problem with said movie.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #3 ·
hmm ok - assume no AS-EQ1 - manual setup of speakers or auto EQ ? 20 hz tune or 15 hz tune ? Did you use the room compensation filter ?

But you are right - how do I know if I'm running at true reference - some say radio shack is not valid enough and that audyssey mic is more accurate 1,5 db or 2 db +-. Some say reason why Audyssey often have all channels lower than 75 db is because they don't use c-weight / slow but something called z-weight ?? (mine is often like 73,5-74 db when I use Radio shack or AS-EQ1 software).
I've now tried to set the room compensation filter to large now (don't know if I should that when I have both AS-EQ1 and multeq xt in receiver) - I do have crazy room gain around 23-25 hz.

Will have another try when house is empty :)
 

·
Premium Member
Joined
·
15,054 Posts
The radio shack meter is fine for over all DB level adjustment and its also good for using with REW particularly when focusing on the lower frequencies.
When you ran Audyssey did you have the mic on a tripod pointing up at ear level?
 

·
Registered
Joined
·
4,072 Posts
How big is the space? Sounds like you've found the mechanical limit of the driver. OHF goes down to 1hz. Not sure what protection SVS put in place for that sub(16-46?). 15hz mode uses close to twice as much excursion as 20, plus the subsonic filter starts higher. That's why 15hz mode pops more. -0db MV(reference) is really loud and takes a lot to do in a good sized room without damage or distortion. This is from one of the scenes.
Lots of energy around the port tuning. Pretty sure the driver is unloading.
 

Attachments

·
Registered
Joined
·
39 Posts
Discussion Starter · #6 ·
Yes I use tripod and mic at ear level and pointing up. Room is not that big - 7x4x2.30 meters. Also did try with compensation filter set to large and off - eventhough I have the AS-EQ1.
But yesterday I found something on another forum regarding how to level match the AS-EQ1 and not to use the volume but the trim levels. Stated by both Doug Mcbride and Ed Mullen and this is different than what it say in the manual - so perhaps something is wrong with the AS-EQ1 integration afterall.

Maybe I need to mail techsupport at SVS to be 100 % clear on how to do this with normal audyssey multeq XT in the loop also !

/Thomas
 

·
Registered
Joined
·
4,072 Posts
I'd surely get ahold of them. I'm sure that there's nothing Ed doesn't know. Might want to price a new driver too( since you're there). Imo drivers aren't the same once they start to "pop". Hopefully yours is ok.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top