Home Theater Forum and Systems banner
1 - 3 of 3 Posts

· Registered
Joined
·
7,514 Posts
Notes: When calibrating the sound card the Sweep level was at -12.0. The speaker level is set through the control panel at 100 and the mic level is at 25. Sampling was at 48K Hz.

Question: Is the level setting ok?
The soundcard cal looks fine, but I'm confused about your statement, "and the mic level is at 25".
What mic level? You should be using line-in, not mic-in.

The Sweep Level was at -18.0 dB FS. The speaker level was at 100 and the mic level was at 100. The receiver volume was at 20. The SPL meter was hovering around 75. I'm using the right side input and out on the soundcard, going into the receiver's L & R AUX inputs with a splitter.

Question: Am I on the right path?
Yes.

This is my measurement with the filter in place.
...............
Does any of this look right?
Well, once REW created the filters for you, I would manually add and alter at that point to get rid of the peak you were left with at ~50Hz..

brucek
 

· Registered
Joined
·
7,514 Posts
I should mention that I am using Windows Vista Home Basic, SP1
Why haven't you updated to the latest service pack?


In the control panel I had no option for "line-in". I did not down load any driver from Behringer for the soundcard. I'll be looking into this.
Ah yeah, I believe the UCA-200/202 is one card that doesn't allow control of its input volume. The Edirol UA-1A is another that has that unfortunate 'feature'.

brucek
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top