Home Theater Forum and Systems banner

1 - 19 of 19 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
ok just getting started with rew and i'm having a few problems. first my equipment-receiver denon 988, amp adcom 5503, speakers polk rt55i, computer gateway desktop, soundcard creative sound blaster x-fi xtreme gamer, rs digital spl meter. i've hooked everything up and calibrated my sound card and everything looked good. i was attempting to calibrate my spl meter and my input was low(the vu meter on the right). both my playback and recording levels are at 100% so started to increase receiver volume to increase input. when i had good input and stopped the signal i had a high pitched squeal from my right speaker. i had to turn the volume down and now i have low input. what do i need to do to fix this. i hate to sound like such a moron but everything i've tried hasn't worked. thanks in advance for your help.
 

·
Premium Member
Joined
·
89 Posts
Oooh, Oooh, I think I know this one! :jump:

I'm new to REW like you, and don't have my REW manual here. But I think what's happening is that you've got the audio input also going to the output. You need to make sure the only output is from coming from the .WAV. Check your audio settings in the control panel - you'll need to go to the Advanced options. It's described in the audio setup part of the REW manual.

One of the "adults" will probably check in soon and let us know for sure. :T

enjoy
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
ok i checked my setting and i don't have wav. anywhere. i have my output going to my denon and my input going to my spl meter. when i go into my soundcard i have these tabs- general-tone-levels-sound blaster-advanced. nothing with wav in any of them. thanks for your help
 

·
Registered
Joined
·
60 Posts
both my playback and recording levels are at 100% so started to increase receiver volume to increase input. when i had good input and stopped the signal i had a high pitched squeal from my right speaker. i had to turn the volume down and now i have low input. what do i need to do to fix this. i hate to sound like such a moron but everything i've tried hasn't worked. thanks in advance for your help.
your problem is definitely the input volume through the spl device. have you calibrated the input in the "settings" menu? also make sure in your sound card application menu that there is no monitoring turned on and that the input levels are not set low.
 

·
Registered
Joined
·
60 Posts
ok i checked my setting and i don't have wav. anywhere.
i dont believe this has to do with the wav that you are outputting. you are outputting just fine but your input levels are low. when you performed your loopback test, what method did you use to bring RMS on your input to match the -12db of the output?

the loopback procedures produces at least 2 good results.
  1. it identifies the level of distortion inherent within the sound card/device
  2. our input volume is set to match our output volume which rules the soundcard out of any issues that may arise with input, output or distortion as long as we do not alter its settings later
did you properly perform a loopback test and calibration? if both RMS out & in matched -12dbs then we can look elsewhere to resolve our problem.
 

·
Premium Member
Joined
·
89 Posts
There's a big set of warnings in the setup portion of the REW manual. It should be as thebuffman said, and be some sort of monitor setting. What should be happening is that your putting monitoring your input on your output and generating a feedback loop.

Remember though, all my words are those of another beginner....

take care,

P.S. You're helping me get to 25 posts before the end of the month. :R
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
i did the sound card calibration and everything looked good,no problems until i attempted to calibrate my spl meter. i think i had to turn my playback and my recording levels up to 100% to get good output and input during soundcard calibration but haven't changed anything. went to calibrate spl meter and started having this problem
 

·
Registered
Joined
·
60 Posts
i did the sound card calibration and everything looked good,no problems until i attempted to calibrate my spl meter. i think i had to turn my playback and my recording levels up to 100% to get good output and input during soundcard calibration but haven't changed anything. went to calibrate spl meter and started having this problem
can you walk me through how you setup and performed calibration on your loopback? also how is your spl meter connected to your sound card? and i am assuming that your sound card is an internal card that sits inside the pc connected to the mainboard correct?
 

·
Registered
Joined
·
60 Posts
also i went to soundblaster's site to take a look at your card. here are the connectivity specs:

Connectivity
Speaker and Headphone connections: Stereo to 7.1 (Line Out via three 3.5mm mini jacks)
Flexijack: Line In / Microphone In / Optical Out¹ via shared 3.5mm mini jack
Auxiliary Line level Input: 4-pin Molex connector
Front Panel Header Intel HD Audio Compatible (2x5pin)

the flexijack may be your problem bud. let's hope not but as stated in previous documentation and post alike, you will run into adverse issues if you are using a mic-in port as in input for REW. but first give some insight on the questions asked in the above post.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #10
ok this is what i did. i hooked my red line to my red lineout. then i opened the settings tab in rew. went with the setting that were already there(default device and so on).then i clicked the measure tab to establish my soundcard graph. it looked good(like the one in the help files) so i thought i was good to go. theni moved the settings window and hit the measure tab to double check. everything looked good so i unhooked my red lineout and plugged it into my cd input on my denon and hooked my red linein to my spl meter. then i clicked the tab to use the speaker for test instead of my sub and hit check levels. i had good output but low input. check my spl meter to make sure i was at 75. checked soundcard input and output and both were at 100%. wasn't sure how to increase input so started to increase receiver volume-input started getting better. increased until i had good input then stopped the signal and got a high pitched squeal from speaker. turned volume down and now i have low input. not sure what i need to do to increase my input without getting the squeal. output is still good. thanks for your help and for being so patient
 

·
Registered
Joined
·
60 Posts
ok this is what i did. i hooked my red line to my red lineout. then i opened the settings tab in rew. went with the setting that were already there(default device and so on).then i clicked the measure tab to establish my soundcard graph. it looked good(like the one in the help files) so i thought i was good to go.
this is the portion of the measurement instructions you didn't touch on. how did you perform this piece?

excerpt from help instructional:
The 1kHz tone is now playing. Adjust the Input Volume using the REW control (if enabled) or your soundcard's mixer or your OS audio level controls so that the input level is close to the output level, ideally within 3dB, and the peak level (shown at the top of the level meter) is lower than -1dB.
If the input level control is at its maximum but the input level is still more than 3dB below the output level try increasing the Output Volume using the REW control (if enabled) or your soundcard's mixer or your OS audio level controls.​

what happened when you did this? when you clicked the 'measure' button and had to bring rms of the input channel equal to rms of the output?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #18
ok so what i need to do is mute my line in while checking levels to prevent a feedback loop thus preventing the speaker squeal i was experiencing. is this right?
 

·
Premium Member
Joined
·
89 Posts
ok so what i need to do is mute my line in while checking levels to prevent a feedback loop thus preventing the speaker squeal i was experiencing. is this right?
Yup, that link thebuffman put in his last post was the one I was thinking of. And sorry, it wasn't .wav, but WAVE that is supposed to be the only input that is NOT muted. Can't keep all this straight!

Hope that solves your problems!

[edited for clarity]
 
1 - 19 of 19 Posts
Top