Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
I'm having problems.

I've been at this for hours and searching the forums and help documents but I'm still stuck.

Here's where I'm stuck. I can't get a decent soundcard calibration. I have a soundblaster audigy 5.1 card. I'm hooked up through a behringer xenyx802 & ecm8000.

First off, when it starts the soundcard calibration process it asks that you get the input & output within 3 dB. I can't get it any closer than 4.6 dB, is this a deal breaker?

Second, the instructions state to hook up the line out from the sound card directly to the line in. I assume that this means to use 2 stereo splitter to rca cables (one for line in and one for line out) and connect the two red (right) rca cables with the rca adaptor together. Correct? Obviously in this situation there are no cables going to my receiver or the xenyx802.

When I attempt to do a soundcard calibration I get a perfectly flat line from 2 hz to 24 khz. I assume there should be at least some drop off at the very top and very bottom.

Any thoughts on my problems?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
My first attempt at posting a graph, this can't be right can it? This is what I get when I measure the soundcard with the red cables looped together. There is no calibration file for the soundcard loaded or applied.

soundcard attempt.jpg
 

·
Registered
Joined
·
7,514 Posts
I assume that this means to use 2 stereo splitter to rca cables (one for line in and one for line out) and connect the two red (right) rca cables with the rca adaptor together. Correct? Obviously in this situation there are no cables going to my receiver or the xenyx802.
Correct.
Also, you must have the right channel (in this case) selected in REW as the one to use.

Any thoughts on my problems?
Yes, you have the monitor mode turned on in your soundcard. This connects the out to in internally. Shut the monitor mode off. It results in the line-in being enabled in the playback mixer.

brucek
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Correct.
Also, you must have the right channel (in this case) selected in REW as the one to use.


Yes, you have the monitor mode turned on in your soundcard. This connects the out to in internally. Shut the monitor mode off. It results in the line-in being enabled in the playback mixer.

brucek

Roger that. Leaving work right now to go home and play with REW :wave:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Well I couldn't get it to work. Does anyone have experience with KX Project drivers? I have the dumbest of problems (or did the dumbest thing to put myself in this position): I formatted my computer about 6-9 months ago and when I installed my Creative sound blaster drivers it seemed to load way more that I wanted or needed so I went in after the fact and tried to delete individual files or pieces from the program files. I ended up getting to the point where I couldn't even do the "add remove programs" because the uninstall would fail half way through the process because files were missing. And on top of that the soundcard wouldn't work (presumably because it was missing files it needed to run). So I ended up finding this "kx project" on the internet that has drivers so I installed those and was able to get everything working (by working I mean I was able to get my 5.1 speakers playing - 6-9 months ago). I don't really like the kx project menu's, layout, etc...


So last night I said screw it and ordered a turtle beach riviera 5.1 sound card from newegg for $35. I think the sound blaster card I have now is about 8 years old so maybe there will be some performance improvement with the new card too (being a little bit of an audiophile I do have nice headphones for listening to music on the PC).

That card should work wouldn't ya think? Hopefully it comes by Saturday.
 
1 - 6 of 6 Posts
Top