Home Theater Forum and Systems banner
1 - 20 of 21 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
So i curently bought a Optoma hd71 for a home theater system. So i went out and bought a sony sound bar with Hdmi's hook ups so i connect the projector with hdmi. Once i turned the system on it started to flash a green screen and then back to the regualer screen every other second. So i thought its my sound bar thats doing all this so i connected my lg dvd player with no sound directly to the projector and the projector works!!!!! I also used the same hdmi cables! and set both the lg dvd player and the sound bar to 720p! So i went out and bought another sound system this time a LG sound system so i connected the sound system with all the same hdmi cables. I turned it on and now the screen color is all MESSed up. So i set the sound system up to 720 p the pictures is like a rainbow its really though to make out anything. Whats wierd is my LG dvd player will work connected directly with the projector but once i go through the sound systems the picture gets messed up......CAN ANYONE HELP Me with this issue?? Has anyone else have this happen to them? If so can u guide me in the right direction before i throw my projector out the window and scrap this project?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
sound system or projector?

Has anyone had any problems hooking a sound system up to there projector and their video not working right using hdmi cables? I have check all my hdmi cables and they work good i have bought to different sound systems. I have hooked up just my dvd player direct to my Optoma hd71 and i works great!! but when i connect the sound system to my projector just using hdmi cables the screen flashs a green screen and then to the normal screen every other second! Then with my second surround sound system the picture looks like a rainbow in colors and i can barelly make out anything! Every componants was set on 720p for resolution! Can Someone Please help me with my issue!!!!
 

·
Premium Member
Joined
·
15,054 Posts
Re: sound system or projector?

What receiver are you using? there are issues using HDMI with some receivers due to the HDCP handshake not being accepted. HDMI has issues and sadly there are not always fixes for this problem. You may have to use component cables from your DVD player to the receiver and from the receiver to the projector. This does not effect the picture quality and given that your not using BluRay the audio can be transmitted via Optical to the receiver also without loss.
 

·
Registered
Joined
·
476 Posts
Re: sound system or projector?

I had a similar issue with my Sherwood and Epson. I updated the software on both and reset them and it fixed the problem. I did have to do a hard-reset on my receiver and set it back up a again. I have also heard of some cables causing problems with the video, but not sure this is the case in this problem. Like Tony asked, what receiver are you using?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Re: sound system or projector?

I have 2 brand new sound system i have a sony htct-100 sound bar and i also have LG LhB335 blue ray combo. I havent tried to reset my projector yet so that will be my next thing i do. I am using the same hdmi cable that works with my dvd player but when i hook it up with my LG LHB335 built in blue ray its still messed up! Thanx for the comments keep them coming thanx agian
 

·
Premium Member
Joined
·
3,374 Posts
It sounds like it might be a HDMI handshake issue. If the sound system has another way to run video like component or DVI or whatever the PJ and the sound system have besides HDMI I would try it and see if it works. Ofcourse that means you will have to use another cable for audio.
 

·
Elite Shackster , HTS Moderator Emeritus
Joined
·
2,216 Posts
Threads merged to keep all replies on topic together.

Also, debugging HDMI issues can be a pain :mad: I agree with the advice above for troubleshooting.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
It sounds like it might be a HDMI handshake issue. If the sound system has another way to run video like component or DVI or whatever the PJ and the sound system have besides HDMI I would try it and see if it works. Ofcourse that means you will have to use another cable for audio.
How much video quality am i going to loose if i do hook it up to a component video then hdmi....I bought this projector just for the hdmi and have HD for movies. Is it a bad handshake between the sound system and the projector? Or Hdmi cables?
 

·
Premium Member
Joined
·
15,054 Posts
The only difference is that component is only allowed to carry up to 1080i signals other than that the video quality will be the same.
 

·
Premium Member
Joined
·
3,374 Posts
How much video quality am i going to loose if i do hook it up to a component video then hdmi....I bought this projector just for the hdmi and have HD for movies. Is it a bad handshake between the sound system and the projector? Or Hdmi cables?
You can hook it up with component just to see if it works or not. It is up to you whether to keep it that way or try and fix the issue. I would think it is a issue between the sound system and the PJ so if it works fine with component then you can decide what you want to do.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
The only difference is that component is only allowed to carry up to 1080i signals other than that the video quality will be the same.
Got a couple of questions? My projector is only a 720p so Component cables will be just fine then and i wont loose any video quality? Also would it be fine if i would run a 30ft component cable to my projector? Is there a max on the length of component cable without loosing any video quality? I am current working on the road and i will check to see if the component works on my projector or i might have someother issues with it.....thanks again for all the comments!
 

·
Banned
Joined
·
14,914 Posts
Got a couple of questions? My projector is only a 720p so Component cables will be just fine then and i wont loose any video quality? Also would it be fine if i would run a 30ft component cable to my projector? Is there a max on the length of component cable without loosing any video quality? I am current working on the road and i will check to see if the component works on my projector or i might have someother issues with it.....thanks again for all the comments!
Component will be fine. I've used 30' component cables in the past with no issues whatsoever. I believe there is more of an issue with HDMI at great distances than there is with the analog component cables.
 

·
Premium Member
Joined
·
15,054 Posts
I agree with Mech, Component works just fine with HD signals up to 1080i and there should be no noticeable difference.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #16 ·
How is the progress coming?
I found out that there is a bad handshake between the sound system and the projector. So i tried component cable and it works great. So lastnight i went online and bought a 30ft component cable, I cant wait to get my home theater system going, but alot of work ahead of me. Lastnight i got done install 6 new recessed light in my basement with a dimmer switch, now i have to build the screen i bought screen material from www.buildyourownprojectionscreen.com has anyone else used this material? Is it worth using? Well im going to try it since i spent the money on it. I just wish that i had more time to work on my room but going to be leaving for the next 2 weeks for Guard Drill. But i will keep posted on how far ive gotten
 

·
Registered
Joined
·
2 Posts
Hi there

Just found the same issue when hooking up a LG BD560C to my Optoma HD71. Turns out that you need a firmware update on the HD71 to resolve the HDCP handshake issues unless you want to connect only Sony BD players, and even then you have to tweak the settings. There's an AVS post with more information on this, but as a newbie I'm not allowed to post it here just yet.

Anyway, I've emailed Optoma for instructions on how to do the firmware update myself and I'm waiting for their response. In the meantime I'm living with using the component video, which is fine for the native 720p limitations of the HD71, but means using another set of cables out the back of my Denon AVR 590 amp.

Hope this helps someone else.

Regards

Max
 

·
Registered
Joined
·
2 Posts
Hi Tim

Sadly I got nothing back from Optoma, gave up and bought a Sony BD player. I also use this projector with my PC on the VGA input, and a region free DVD player through my Denon amp. The projector is still good value for money IMO.
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top