Home Theater Forum and Systems banner
1 - 2 of 2 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I posted before but ive had the sony ct-150 for 3 years an hdmi cable went bad i had to replace it once i replace it i was no longer able to control my soundbar volume with my fios cable remote nor will the unit turn on with my tv anymore

i tried everything and anything to get this going again i gave up figured something with the bar went went out and bought a new bar the sony ht-xt1 and i just hooked it up and im having the exact same problem

i am extremely frustrated

i have a panasonic viera tv, and fios cable as i said i have tv hooked up to arc and my cable box,media player and ps3 hooked up to the other hdmi inputs

it would be one thing if i didnt have this working for 3 years but it was and thats what is making this so frustrating i have tried different cables ive reset my tv settings rehooked things bought the new soundbar as i said and nothing

some talk about programming the remote my fios remote doesnt have codes for anything other than tv's and i never programmed it before

desperate here for help, i dont know what it is but its like this invisible link between the two that for whatever reason is gone and i cant get back with either bar, it seems to be very temperamental

any help is greatly appreciated
 

·
Registered
Joined
·
503 Posts
You do have the ARC going to the soundbar correct? There should be a way in the menu to turn the ARC control on or something similiar. It may not be a bad idea to call the tv manufacturer and see what they have to say.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top