Home Theater Forum and Systems banner

1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hello people, first my apologies if this mail became too big, Im non native english speaker... please, sorry my english.

Ive just installed REW. Never had any experience with acoustics so far, today is my first time.

Im attempting to calibrate my soundcard which is a NI Guitar Rig Session I/O interface.

Im following the instructions:

(My interface has 2 options of connector for input on channel 1: or a choose a XLR or an 1/4 connector.)

Im doing the loopback connection using a stereo cable with the 1/4's connector end at output 2 (right) and the other end (XLR) to the input 1(XLR). (Cuz I think I have to use my XLR input for measurements, so that I chose.(Am I right or doesnt matter?)

I set my sweep level to -6.0 dBFS, wave volume to 1.0, output volume to 0.5. then press next...

1khz tone is playing,
I adjust the input volume on my interface close to the output level which is 6dBFS, then press next...

Then the "VERY LOW SIGNAL LEVEL ON MEASURED" message appears...

"the highest level in the measured input is just -42.5dBFS"

What am I doing wrong?

Thank U.
 

·
Premium Member
Joined
·
1,400 Posts
saresu said:
(My interface has 2 options of connector for input on channel 1: or a choose a XLR or an 1/4 connector.)

Im doing the loopback connection using a stereo cable with the 1/4's connector end at output 2 (right) and the other end (XLR) to the input 1(XLR). (Cuz I think I have to use my XLR input for measurements, so that I chose.(Am I right or doesnt matter?)
> Your loopback connection is correct .
> One wants to ( logically ) correct the response of the complete circuit, as is being utilized .
> Meaning ; since you are using the mic pre-amp as part of your data aquisition circuit, it must be part of the circuit that has correction EQ applied by REW .

Then the "VERY LOW SIGNAL LEVEL ON MEASURED" message appears...

"the highest level in the measured input is just -42.5dBFS"

What am I doing wrong?

> You need another 20 to 30db of gain to make that Message disappear .

> You obviously have something turned down somewhere . You simply need to discover where .

> One can control gain at the front end of your soundcard ( as well as the output ) / or in the audio settings within REW itself ( in the preferences window ) or within the frontend of the computers' audio control panel .

> Here's a screen-shot of REWs Preferences window .
> Since you are having a problem getting levels , as a start, make sure all the inputs & outputs are set to "1" / ( "1" is max volume in the digital world ) .




> The above pic is taken from the latest version of REW ( if it looks different from your preferences window ) .
> BTW, to get access to those volume boxes I must select my computers builtin soundcard / I imagine you'll need to do the same .

> Ignore the fact that I use the left input / you should use the right input ( as is recommended ) .

:sn:
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Thanks for ur reply...

I set input and wave volume to 1 but cant set my output volume. Its still 0.5 and I cant reach there. I looked for my interface settings on Windows Control Panel, in fact the levels were less than 100%, I set the levels to 100%.

But my volume cant increase more than -48.3.

heres my screenshot:

 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
(Im re-posting again, I dont know how to put image in my post so I attached a screenshot this time. I dont know if I did it right...)

Thanks for ur reply...

I set input and wave volume to 1 but cant set my output volume. Its still 0.5 and I cant reach there. I looked for my interface settings on Windows Control Panel, in fact the levels were less than 100%, I set the levels to 100%.

But my volume cant increase more than -48.3.
 

Attachments

·
Premium Member
Joined
·
1,400 Posts


> If you are running Win7 , make sure the audio control panel is setup something like above .
> Win7 doesn't record in stereo right out of the box, until changes are made in this panel .

> Does your soundcard have separate drivers , or does it use Windows generic USB drivers ?

> If the card has a separate sound driver then you may have the volume turned down within its' control panel .

:sn:
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
now I change to 2 channel, 24 bit, 44100hz.

My interface has its own driver, but its driver's control panel has no volume controls, there are just sample rate, bufer, usb bufer, latency controls, but no volume control.

No progress so far....

I appreciate ur time trying help me...
 

·
Premium Member
Joined
·
1,400 Posts
> Your problem might be that the soundcard only wants to work with the software that shipped with it .

> Some soundcards ( that have onboard DSP processing ) retain the "last used settings" sent to the soundcard by the bundled DAW software ( I know of at least one other guitar oriented soundcard that does this ) .
> In your case that bundled software would be the Guitar Rig Session software from N.I. .

> I would open up a Guitar Rig Session , turn up the volume to 100% & then close the GR Session software .

> If that doesn't work, you may just have to bite the bullet & get a different ( more generic ) soundcard ( that isn't so tightly tied to its own software ) .
> The Tascam 122 comes highly recommended for REW usage .

:sn:
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
Thanks! I changed now for a m-audio fast track pro...

Finally I press Calibrate and the measurement looks quite flat from 20hz to 20khz... but Its not done yet...:crying:


following the REW Help... I clicked Make Cal... in Soundcard preferences and saved the file, but on next startup, the wizard help says this file is supposed to be loaded automatically with a confirmation msg... but nothing like this has happened...
 

·
Premium Member
Joined
·
6,711 Posts
Should be fine, those messages weren't really adding anything so I stopped them appearing. You can check that the cal file was loaded by looking at the Mic/Meter preferences.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #11 ·
I calibrated again and hit Make Cal... and saved the file, but on mic/meter preferences there is no file loaded. Should I load the file on mic/meter preferences manually every time I start REW?

Following the wizard help, on item 8, its saying "to check if calibration has been successful". Is that necessary for me to do that, in order to use REW properly? I uncheck the C weighted spl box in the mic/meter preferences and click on Measure button, then it comes the "SPL meter reading hasnt been calibrated..." box, so I press Continue Anyway. Is that ok?

I uploaded the measurement:




So, about calibrating my interface, its all done now?
please, excuse me if I put too many questions every time.
 

Attachments

·
Premium Member
Joined
·
1,400 Posts
Hi saresu,

I calibrated again and hit Make Cal... and saved the file, but on mic/meter preferences there is no file loaded. Should I load the file on mic/meter preferences manually every time I start REW?
> You are confusing 2 or 3 types of calibration .

> The one you made with the loopback cable on the soundcard, was for the soundcard calibration.
> You were successful at making this calibration ( correction file ) for the soundcard, because I can see it in you last picture ( it is the dotted line ) . So yes, you are done calibrating your interface .

>The mic calibration file is something you get from the manufacturer of the mic ( if one is available ) or from an outfit that calibrates mics ( I don't know of one in Japan ) .
> You obviously don't have a mic calibration loaded .

> You can run REW without owning a SPL meter (you can always pretend to calibrate the SPL by simply entering 75db into the appropriate box ).

> What type of test mic do you have ?


:sn:
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #13 ·
the only mic i have is an audio technica at AT2035 cardioid capacitor. Can I use it for REW?
 
1 - 13 of 13 Posts
Top