Home Theater Forum and Systems banner

1 - 16 of 16 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi everyone,

I was really excited to try REW and so I bought a sound card which had gotten some good recommendations (elsewhere), a MOTU Ultralite mk3. After fiddling around with it for a bit it seemed to be running the calibrations, but the final output looks funny.

As you can see in the first photo, it completes the Check Levels step. It proceeds through the Measure step. In photo 2, the Measure test is running. However, it appears the level "conks out" at the end of the test (don't know if this is supposed to happen-there are some messages that go by pretty quickly). I get the final result (photo 3) of a completely flat line which seems unlikley from the discussions I've read here so far. I also got some suspicious output, namely:

Sample rate: 44100Hz
-3dB points: 0.0Hz, 22.050kHz
Input device: No device selected
Input: No input selected
Channel: Right
Input volume: no control
Input RMS target: -12.0dB
Actual RMS at 1kHz: -17.3dB
Output device: Java Sound Audio Engine
Output: No output selected
Sweep level: -12.0dB
20Hz .. 20kHz flatness: +�, �dB

The devices were selected (and working re: the pictures) so I can't quite figure out what to do next. Please go easy on me - I'm 40 and not a whiz kid :) this is my first foray into the area of PC + audio :) . I have tried a couple of combinations of the Inputs/Outputs so for example "Java Sound Audio Engine" isn't always what has popped up in that line above.

Thanks!
 

Attachments

·
Registered
Joined
·
7,514 Posts
Uncheck the "Use Use Left channel as Calibration reference" and connect a loopback cable on the right channel only.

Then create a soundcard calibration file and save it as instructed by REW. To ensure that the soundcard file is good, run a measure on the loopback cable and the result should be a flat line (as the response of a cable is flat).

Then remove the loopback cable and use that (now calibrated) right channel for your meter/mic and your output to your system. The left channel remains unused.

brucek
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Thank you so much for your kindness!!

I did what you said and made some progress (see calibration curve - photo 1). When I tried to check the calibration (by shutting down the program, letting it reload at a fresh startup, unchecking the box in settings, and setting the high end frequency 22Khz) , the result was not within +- 0.1 db as mentioned in the instructions. Rather, the original curve was replicated (see photos 2, 3 for two tries at this). So I must be missing something.

Also, I was a little surprised to see how non-flat this card is, especially at the treble end. Is it common to get a -10/-12 db decrease at the treble end?
 

Attachments

·
Registered
Joined
·
7,514 Posts
Rather, the original curve was replicated
I believe we're simply looking at the soundcard cal file trace and the target line trace in your photos and not a measurement trace.

To render those lines invisible, uncheck them in the boxes at the bottom of the REW graph, then take a measure of the loopback cable and post it here. :)

Note: Post REW plots with a vertical scale of 45dB-105dB.

brucek
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Hi Bruce,

Thanks for bearing with me. :) I tried to follow your suggestions but I'm still not there. Here's what I did.

I opened REW and this is what I see (photo 1). I unchecked Filters, Filters+Target, and Soundcard Cal and the lines all went away as you mentioned.

In Settings, the previously created cal file is loaded (photo 2). In Mic/Meter settings, the C weighted box is unchecked and the cal file is cleared as in the REW ‘Calibrating the Soundcard’ instructions (photo 3).

I ran measure (photo 4). The graph is blank – however there is an icon on the left with a flat red line (photo 5). I can’t seem to access this line even though the red boxes are checked at bottom. I tried resetting the graph to accommodate 163.8 db (the figure provided next to the solid+dashed red line at bottom). However it seems to top out at 140 db. Also the ‘Calibrating the Soundcard’ instructions mention a green line.

Just as an experiment I reloaded the cal file in the Mic/Meter settings and retested. I got an orange line in the left icon that looks to be the inverse of the original curve (photo 6). However, I don’t seem able to get this to show up in the main menu.

I also separately tried clearing the cal file that appears in Settings (photo 2). Doing this produces a red line similar to the original curve (i.e., with -10/-12 db in the treble end), but again it doesn't show up in the main graph but only the left icon.

Puzzled but thankful!
 

Attachments

·
Registered
Joined
·
7,514 Posts
Your plot in picture 4 (no line showing) is correct, except you forgot one step when you took your measure. This missing step was to tell REW's SPL meter where 75dB was.

So, after you run and finish the Check Levels routine, you must run the Calibrate routine and set the level to 75dB. Then run the measure and you'll see your measured trace at 75dB (rather than something like 163dB).

Every time you run Check Levels routine you must run Calibrate immediately after to set up the REW SPL meter. (The Calibrate button is at the top of the REW page in the SPL meter layout).

brucek
 

·
Premium Member
Joined
·
6,711 Posts
Nonetheless there is something drastically wrong with the soundcard cal curve, the roll-off above 1k is not normal. It is also very odd for the peak levels (the numbers at the top of the VU meters) to be so far above the rms level (the numbers at the bottom and shown in the bar), for a sweep the peak would normally be 3dB above the rms. Worth looking at the scope graph to see what the captured trace looks like, but something must be set incorrectly in the soundcard.
 

·
Registered
Joined
·
7,514 Posts
It is also very odd for the peak levels (the numbers at the top of the VU meters) to be so far above the rms level
Yeah, I saw that in the last posts photo, but the RMS vs PEAK levels were fine in the first posts photo, so I thought perhaps it was a connector or cable problem.

But yeah, it's a strange soundcard curve. He may have an effect or soundfield turned on.

brucek
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
I think I'm making headway. Thanks to both of your suggestions regarding soundcard setting, I had a look around in the soundcard control panel. It looks like there was a LA-2A compressor emulation turned on and perhaps a few other things as well.

After turning off as many things as I could find, here's what I came up with. This looks better to me (these are before and after photos of pre-/post-calibration). Hopefully I'm on the right track :yay2:
 

Attachments

·
Registered
Joined
·
6 Posts
Discussion Starter #12
Hi everyone,

I have been trying to make it past this step for a few days now and actually get my speakers involved in the process. It seems that when I check levels in the soundcard part of the settings menu, the noise output is directed to the speakers as expected. When I check levels in the Calibrate area as mentioned above, noise goes to the speakers as expected. However, when I check levels in the Measurement area, the noise does not go to my speakers for some strange reason. I was curious if there's some kind of configuration in the program itself to make output go in different ways for different tests.

Thanks! Also, while I'm on the topic, I take it that when I finally get the speaker issue all sorted out, I will need to load the Galaxy calibration file in the mic/meter section to get the mic's response level involved in the adjustment. I was reading the *** but I didn't seem to see the part about the Galaxy meter.
 

·
Registered
Joined
·
7,514 Posts
when I check levels in the Measurement area, the noise does not go to my speakers for some strange reason
I suggest it does go to the speakers, but you have not set the start and end frequencies in the Measurements area, so it's not audible.

If you are measuring a sub, then the start should be 0Hz and the end should be 200Hz. This will concentrate the pink noise signal within this area so it will be heard through the sub.

I take it that when I finally get the speaker issue all sorted out, I will need to load the Galaxy calibration file in the mic/meter section
You're suppose to have loaded the mic/meter calibration file before running the Check Levels routine. The only time you don't have the mic/meter file loaded is during a soundcard calibration file check.

brucek
 

·
Registered
Joined
·
15 Posts
Uncheck the "Use Use Left channel as Calibration reference" and connect a loopback cable on the right channel only.

Then create a soundcard calibration file and save it as instructed by REW. To ensure that the soundcard file is good, run a measure on the loopback cable and the result should be a flat line (as the response of a cable is flat).

Then remove the loopback cable and use that (now calibrated) right channel for your meter/mic and your output to your system. The left channel remains unused.

brucek
I can't get a flat line when trying to calibrate card.
 
1 - 16 of 16 Posts
Top