Home Theater Forum and Systems banner

1 - 3 of 3 Posts
K

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I finally bought a SB External USB soundcard for my laptop. I think that fixed the strange graphs I was getting before. This is my first real attempt at REW. Any tips/suggestions are appreciated. This is after EQing with an Ultracurve Pro. Also, how do I narrow the frequency shown on the graph like most do? The graph is from my dual VTF3 MK3 with turbos. I calibrate the mains to 85db and the subs are 3db hot. Graph is subs only, btw.

 

·
Registered
Joined
·
7,514 Posts
Click the ICON called Graph Limits in the upper right corner as shown below and then enter the limits shown.

When you execute the Measure routine, set an upper limit of 200Hz. You have it set to 100Hz.

Set the target crossover to the one you use in your system (i.e. 80Hz).

Read the REW HELP FILES. They will help quite a bit.

limits.png

brucek
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Thanks Bruce! I set up the graphs before but I must have forgotten to hit the "apply settings" button. Now that I somewhat understand the program, I'll go back and re-read the help file.
 
1 - 3 of 3 Posts
Top