Home Theater Forum and Systems banner

1 - 20 of 47 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Hi Guys

Great forum. I have been lurking for some time, but not really posted/replied as I really do not have the knowledge to make any meaningful contributions.

But I am stuck…. I bought the minidsp UMIK-1

I followed the UMIK-1 setup with REW - below

https://www.minidsp.com/applications/acoustic-measurements/umik-1-setup-with-rew

I read the

REW Cabling and Connection Basics

Plus, many other things… but I have no noise.

When I get to 4. Set Levels – no noise?

I asked minidsp and they told me here…so here I am.

My gut feeling is it is my media/sound setting on my PC – that I have no idea about.

System:
PC – Win 10 Pro 64 bit
Realtek HD Audio
Little Dot DAC
Little Dot CD Transport
Various Pro-Audio stuff
Plus, I have Raspberry Pi 3 with DigiPlus – very good and very cheap

I connected the UMIK-1 to the PC with the USB supplied
I connected the green hole that says Speaker Out (there is an optical out – but that is connected to my DAC) with 3.5mm plug that terminates in 2 XLR to my pre-amp

There are so many audio setting on the PC that are not covered

And no sound. So I have not even got past the initial steps. I am looking forward to using this excellent software, but after 4 weeks I am stuff and beaten

Can any nice person help??? I am a real novice….so please be kind and I do need it spelt out

:frown::frown::frown::frown:
 

·
Super Moderator
Joined
·
9,271 Posts

I connected the green hole that says Speaker Out (there is an optical out – but that is connected to my DAC) with 3.5mm plug that terminates in 2 XLR to my pre-amp
Both the Speaker Out jack and your 3.5mm cable must be TRS. If one of them is TS, then it isn’t going to work.


In the operating system Sound / Playback Devices tab, select the option that your cable is plugged in to and set it as Default. Also set the UMIK-1 as the default Recording Device.

The same devices will be selected in REW’s Preferences / Soundcard tab.

Regards,
Wayne

 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
Hi Wayne

Before we go too far....

Can you explain what TRS is??

Are there instructions to set up the preferences..... I have no idea what all these things are?? Drivers for example - ??????

D
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
Hi

I am reading more and getting more confused.

Still no noise.

Not sure what TRS is….

But let's look at the preferences:

• Drivers – Java or ASIO – I downloaded ASIO a while ago, but I do not know what it is and not sure if it works
• Output Device – Default or Primary Sound Driver or Realtek Digital Output (Optical) or Speakers (Realtek High Definition) or Speakers (Plantronics D100) or Realtek Digital Output (Realtek)
• Buffer – what number
• Input Device – I am assuming UMIK1 as it defaulted???

For the Mike UMIK-1 it asked for a calibration file which one?:
• 7018961.txt or
• 7018961_90deg.txt

I guessed the 7018961???

Then next line is a little less stuff:

• Sample Rate – 48kHz or 44.1kHx
• Output is greyed out – so I am assuming it is good
• Buffer is greyed out – so I am assuming it is good
• Input – Microphone (Master …) or default input
• Buffer – Right or left.

Perhaps I will leave the rest….

Sorry, but this is completely confusing????
 

·
Super Moderator
Joined
·
9,271 Posts

Hi

I am reading more and getting more confused.

Still no noise.

Not sure what TRS is….

But let's look at the preferences:

• Drivers – Java or ASIO – I downloaded ASIO a while ago, but I do not know what it is and not sure if it works
• Output Device – Default or Primary Sound Driver or Realtek Digital Output (Optical) or Speakers (Realtek High Definition) or Speakers (Plantronics D100) or Realtek Digital Output (Realtek)
• Buffer – what number
• Input Device – I am assuming UMIK1 as it defaulted???

For the Mike UMIK-1 it asked for a calibration file which one?:
• 7018961.txt or
• 7018961_90deg.txt

I guessed the 7018961???

Then next line is a little less stuff:

• Sample Rate – 48kHz or 44.1kHx
• Output is greyed out – so I am assuming it is good
• Buffer is greyed out – so I am assuming it is good
• Input – Microphone (Master …) or default input
• Buffer – Right or left.

Perhaps I will leave the rest….

Sorry, but this is completely confusing????
Please, you’re running ahead of yourself. Let’s deal with one thing at a time - we haven’t even solved the original issue yet.

First let’s make sure you’re getting sound to your audio system. So play a music file or some other kind of audio from your computer and make sure it’s playing through your stereo. We can’t go any further until you verify this: If you can’t play audio from your computer, then any signals REW generates aren’t going to come through either.

If you aren’t getting anything from the computer to the system, go to the computer’s operating system Sound / Playback [devices] tab and make sure the correct playback device is selected. I can’t tell for sure, it looks like you have a lot of playback hardware – Reaktek, Little Dot, Raspberry. We’re looking for the one that you have connected to your audio system. If you have audio playing on your computer you should see a reading on the meter next to one of the selections. Set that one as the Default device.

Once you get that lined out we can make sure your UMIK-1 is going to work. Again in the operating system Sound window, select the Recording [devices] tab. The UMIK-1 should be an option. Tap on the head of the mic and you should see a reading on the meter. Set the UMIK-1 as the default Recording Device.

Now you should be able to open the Preferences / Soundcard window in REW and see your playback device and the UMIK-1 in the “Input Device” and Output Device” drop down boxes. Select the appropriate options in each drop-down.

We can’t go any further until you can successfully get to this point: The operating system has to be set up properly as far as recording and playback devices are concerned, with those devices showing up as options in REW’s “Input Device” and Output Device” drop down boxes.

Please report back when you’ve accomplished this.

Regards,
Wayne

 

·
Registered
Joined
·
35 Posts
Discussion Starter #8
Hi Wayne

Thank you. You have been great. Yes I have a lot of stuff and it was very hard to get it all working.....The equipment is good enough for us to use the best setting

SORRY - all the formatting disappeared???

Just as an aside, all I want to do is run some frequency tests and equalise my room and speakers. (Yes I have an electronic crossover and an equaliser as well as an Aphex).

Just got to get enough in this post as the time zones are against me – I am in rural Australia

I can play music from:
• Optical out to DAC from either my PC or my DAC
• I am assuming it is the 3.5mm stereo plug that is the pathway???

Let’s go:
• I have plugged in the 3.5mm plug
• Set the PC Sound default to Speakers
• Set Pre-amp to PC Speaker out
• Control Panel – Trouble Shoot Audio Playback – I get noise…. yippee
• Control Panel – UMIK-1 has a tick on the recording

Open REW
• It asks for the calibration code. - 7018961.txt or 7018961_90deg.txt. I chose 7018961 -??

“Now you should be able to open the Preferences / Soundcard window in REW and see your playback device and the UMIK-1 in the “Input Device” and Output Device” drop down boxes. Select the appropriate options in each drop-down.”


There are 2 lines that say almost the same??

Line 1:
Drivers Output Device Buffer Input Buffer
Java or ASIO Default or Primary Sound Driver or UMIK-1
Realtek Digital Output (Optical) or
Speakers (Realtek High Definition) or I am assuming this????
Speakers (Plantronics D100) or
Realtek Digital Output (Realtek)

Still have no idea what Buffer is. What number?

Line 2:
Sample Rate Output Buffer Input Buffer
48kHz or Default or Left Default Input Right
44.1kHx Speakers Right Microphone (Master) Left
Both - ?? this one

Input Options Control input mixer/volume – ticked??
Invert ??? “Greyed Out” Input Volume 0.?????
High Pass???

Calibration
File None?? Browse “Greyed Out” Calibrate Make Cal

Levels
Use subwoofer test signal to check/set levels or Check Levels Generate Debug File
Use main speaker test signal to check/set levels

Thanks again for all your help. It is a pity they do not right a manual for novices
 

·
Super Moderator
Joined
·
9,271 Posts

Honestly, too much information. Please just verify that:


  1. That you have audio playing from your speakers.
  2. That the sound card that’s playing the speakers is appearing in the REW Preferences / Soundcard “Output Device” drop down box (I don’t care about the others).
  3. That you have signal from the mic in the PC Recording Devices window, and it’s set as the Default.
  4. That the UMIK-1 is appearing in the REW Preferences / Soundcard “Input Device” drop down box.

I will make no further replies until you verify the above. That’s all I need at this point, nothing else. We have to get past this before we can go any further.

Regards,
Wayne

 

·
Registered
Joined
·
35 Posts
Discussion Starter #10
Hi Wayne

Thanks again:


1. I have sound coming from my speakers
2. Not sure what you have asked. In Output Device it says – Speakers (Realtek High Definition) -???
3. Again I have no idea what you have asked. I have in Control Panel in the PC under Sound/Recording/ UMIK-1 is ticked.
4. Input device – on the first line is: UMIK-1 Gain 18???

Is this OK??
 

·
Super Moderator
Joined
·
9,271 Posts

1. I have sound coming from my speakers
Excellent, now we’re getting somewhere. :T


2. Not sure what you have asked. In Output Device it says – Speakers (Realtek High Definition) -???
Is that the soundcard driving your speakers? If so all is good.


3. Again I have no idea what you have asked. I have in Control Panel in the PC under Sound/Recording/ UMIK-1 is ticked.
In the PC sound Recording Devices window, to you get a level on the meter when you tap on the head of the mic? If so all is good.


4. Input device – on the first line is: UMIK-1 Gain 18???
Good to see – as long as #3 is accomplished (i.e. the mic is sending signal to the computer), we’re in business. :T

Regards,
Wayne

 

·
Registered
Joined
·
35 Posts
Discussion Starter #12
Hi Wayne

Thanks for the understanding and patience. It is very confusing.

I think the soundcard is driving the speakers. I get very confused with my set up. But I suppose it is??

The horizontal bars go up and down when I touch the UMK-1

So I think that is OK…..

I hope there is not too much more???ha-ha

Thank you.

Dan
 

·
Super Moderator
Joined
·
9,271 Posts

It sounds like in your original post that have at least three sound cards - Realtek HD Audio, Little Dot DAC, and Raspberry Pi 3. Were interested in the one actually have you have your audio system connected to. It should show up in the Soundcard Output Devices drop-down box. If so, select it.

Regards,
Wayne

 

·
Registered
Joined
·
35 Posts
Discussion Starter #14
Hi Wayne

Thank you

I only have one on-board sound. The rest are external.

Hope this helps

Talk soon???
 

·
Super Moderator
Joined
·
9,271 Posts

If that’s the one your audio system is connected to, and it shows up in the Preferences / Soundcard window drop-down box. It looks like your mic works so you should be good to go. Just follow the directions in the Preferences / Soundcard window in the box for checking levels, then take a measurement.

Regards,
Wayne

 

·
Registered
Joined
·
35 Posts
Discussion Starter #16 (Edited)
Hi Wayne

Thank you...

But what about the other boxes??

Which mic calibration file do I use? ????

Hi Wayne

Thank you….so you think it is OK…ha-ha…More confusion???

I was watching a Video -

I was confused with Calibration of the Soundcard…. but they said that was for later. But the next BUTTON was greyed out????

So I pushed Calibrate and I was able to move on – I wish there where detailed step-by-step

OK I pushed next a couple of time and got this noise. There are 3 vertical gauges only the Left Hand Side (LHS) showed anything – the video showed LHS and middle

The instructions said: The 1kHz tone is now playing. Adjust the Input Volume using the REW control (if enabled and available) or your soundcard's mixer or your OS audio level controls so that the input level is close to the output level, ideally within 6dB, and the peak level (the red line on the bar) is lower than -1dB.
HOW do I do this?
The noise is bloody annoying – so lucky I have some ear muffs….ha-ha.
Every time I turn it off, it goes back to the first page of the preference and I have to hit calibrate again… I am sure this is not right??



Thank You

Dan
 

·
Registered
Joined
·
35 Posts
Discussion Starter #18
Hi Wayne

Thank you

This is a total nightmare and you need to be some sort of sound engineer????

For the mike I have - 7018961.txt or 7018961_90deg.txt. I chose 7018961 -??

As per my questions above….it is certainly not plug and play.

Any suggestions??? Help
 

·
Super Moderator
Joined
·
9,271 Posts

7018961.txt is for taking measurements with the mic pointed directly at the speaker. 7018961_90deg.txt should be used if you want to take measurements with the mic pointing straight up. In most situation, unless your room has a highly reflective ceiling, either method gets satisfactory results.

Regards,
Wayne

 

·
Registered
Joined
·
35 Posts
Discussion Starter #20
Hi Wayne

Thank you. I will use the one with the shorter name.

I am now stuck on the next step....as I noted above.

The noise happens and the LHS bar shows a level, but there is no level on either of the other 2. How does one proceed?

From what I understand (and I may be wrong) there needs to be something in the other two things.

Thanks
Dan
 
1 - 20 of 47 Posts
Top