Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have an integrated sound card which offers many sound card options. It has everything from optical audio out to 5.1 audio out via 3.5mm jacks. I'm using the lime green jack as my output (designated for fronts) which then in turn runs both the loop back to the light blue line-in jack and out to the processor. I'm getting horrible microphone feedback (loud hum) once I get over 73db, but goes away when I back the processor down to 72db.

What is causing this hum? I'm not clear if this is a shared headphone jack, if it is, would this be the cause?

Also, am I supposed to be running the signal through the sub/speakers/both when calibrating the sound card itself? Or is this only done internally with the loop back from the out to the in on the sound card?

Thanks!
 

·
Registered
Joined
·
171 Posts
I'm guessing u need to lower the 'input' level ..start/control panel/ sounds & audio devices/advanced ..there u should see the 'line in'
Just wondering, are u using the Nvidia Mixer Application? this allows u to specify what the Input is, i'm very certain Realtek software allows the same.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I haven't been able to get into the nvidia mixer, but I will try again tonight.

I did have some success with my first round of graphs last night and was able to confirm that my sub was placed in the correct place. I played with the phase and was able to find the ideal position for the knob as well. I have an SVS which has a built in feature to minimize at least 1 large peak, which I was able to tame down at 33hz.

The problem I have is that I couldn't get a full range reading due to "clipping". I'm measuring at 75db, but as soon as I get above 200hz my headroom is gone. Up to 200hz i'm in the red (or below 6db of headroom). I'm guessing this is because of the line-in level? I will try to tame the line-in down tonight, but wouldn't that reduce my db reading as it is processed, or is my logic flawed there (very likely).

Thanks again!
 

·
Registered
Joined
·
7,514 Posts
I'm using the lime green jack as my output (designated for fronts) which then in turn runs both the loop back to the light blue line-in jack and out to the processor.
The soundcard calibration is done once and that's it.

Hook the loopback up from line-out to line-in and do the soundcard calibration (no other cables connected).

Once the soundcard calibration is complete, save the file and remove the loopback and use that calibrated channel for your measurements.

That's it.

brucek
 

·
Registered
Joined
·
62 Posts
I might be confused....on mine if I remove the cable for the loopback, the next round of measurements I get an error. Am I missing a save somewhere?

Interesting/cool thing I noticed...you can play with the eq in Realtek...doesn't change the plot at all because it looks at what effect the eq has on the feedback channel and compensates. So the sound is different, but the plot the same.

I think I have the same sound card, in Realtek if you can hear your voice through the speakers when you talk thru the mic, there is a setting that needs changed. ONe of the channels needs muted on the Realtek mixer board, depends on your inputs and outputs chosen. You may already have this sorted, thought I'd add this for anyone reading.
 

·
Registered
Joined
·
133 Posts
I recommend running a grounding cable from the chassis of your computer to your receiver/amplifier system. That's the only way I could eliminate the 60 Hz hum that I was getting with my HTPC.
 
1 - 6 of 6 Posts
Top