Home Theater Forum and Systems banner
1 - 9 of 9 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
This REW and Sound Blaster Live sound card, are ******** me off!
I can not get this stuff to work at all! I am frustrated, and ready to give up completely! I don't know why I am having so many problems with this stuff, but it just will not work for me. Time to give up.

Anyone want to buy a Sound Blaster external soundcard and a Behringer 1124p?
 

·
Registered
Joined
·
511 Posts
How much?:R

I admire your restraint. I usually break something before I sell it in anger.
 

·
Registered
Joined
·
175 Posts
We have all been frustrated with this stuff at one time or another. It's not a cheap hobby/passion and it does take some getting used to. The good news is there are plenty of people able and willing to help.

If you tell us what you are trying to do, as in what part if the setup has you confused and what you have completed we can probably piece together some assist.

-john
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #4 ·
Well, initally I had problems setting up the soundcard. I could not get any signal to come back in the input. Got that squared away, and now I can not get any kind of a signal when trying to calibrate the SLP meter. On the VU meters, I get the full signal on the output, and absolutely NOTHING on the input.

I don't know why I am having such a hard time with this program. I'm usually the one that learns thing on my own, and can pretty much figure anything out. But this thing is eating my lunch! I've spent 3 days with it now, and I haven't even got the SLP meter calibrated.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #5 ·
Sorry guys. I'm just getting extremely frustrated with all of this. I've saved my money over long periods of time to get top quality equipment, and now that I have all of the pieces, it sounds terrible.

Is there anyone in the Dallas area that would be willing to help me out? I will pay for someone to come over and help me get this all squared away. I know that sounds like a cry for help, but I'm about as frustrated as I can get with this stuff.
 

·
Registered
Joined
·
95 Posts
Well, initally I had problems setting up the soundcard. I could not get any signal to come back in the input. Got that squared away, and now I can not get any kind of a signal when trying to calibrate the SLP meter. On the VU meters, I get the full signal on the output, and absolutely NOTHING on the input.
Ok. Here's a quick checklist for ya: (1) Use RCA connector on the SPL meter? (2) Fresh battery in the SPL meter? (3) Tried the left and right channels at the RCA end of the cable where you connect to the SPL?
 

·
Registered
Joined
·
7,514 Posts
To check if your SPL meter is OK, plug it into the AUX or CD input of your receiver, dial it to 80dBSPL or lower, and sing. It's a microphone. Does it work.

If it does, and you were able to do a soundcard calibration, then we know the line-out and line-in of your soundcard works, so you should have no problems.

brucek
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #8 ·
OK, I am over my fit :bigsmile: Sorry about getting so frustrated guys, but I have been pulling my hair out with all of this new stuff. And not being able to make it all work corectly took it's toll on me.

So about my latest problem.....
Seems that I had a defective SLP meter from Radio Shack. It was not out putting anything. Either the mic was defective, or the jack on the side of it. Don't know, but I got a new one yesterday.

Going to start messing with all of this again today.

Nick
 

·
Registered
Joined
·
10 Posts
This REW and Sound Blaster Live sound card, are ******** me off!
I can not get this stuff to work at all! I am frustrated, and ready to give up completely! I don't know why I am having so many problems with this stuff, but it just will not work for me. Time to give up.

Anyone want to buy a Sound Blaster external soundcard and a Behringer 1124p?
Hello:

I feel your pain. I went through the same process. It's not easy even with all the great help we get from the people here. The multiple OS's and hardware configs leads to many issues that even the guides can't anticipate.

Stick with it....seek help.....eventually you will figure out what is stopping you from getting it to work.

Splotto
 
1 - 9 of 9 Posts
Top