Home Theater Forum and Systems banner

1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Thought I'd post this in the Onkyo section as well as I'm not sure what the problem might be:

New member with a big question. Recently moved and now can't get the rear surround speakers to fire on my old Onkyo HT-R150 system. Prior to the move I was running all audio through the cable box with an optical cable from my Samsung UN46F6300AFXZA HDTV & my Sony Blu-ray BDP-53200 player. Xbox One went straight into the receiver with an optical audio cable. No problems at all. Now there's no cable box. TV & Blu ray both are optical cable straight to the receiver. Xbox is HDMI to the TV. Nothing will trigger the rear speakers, not even when it's switched to all channel stereo. The receiver recognizes all 6 speakers are connected. Blu-ray doesn't trigger the rear speakers, Xbox doesn't trigger them, nothing I do with TV output triggers them. I can't believe the cable box is the culprit in this. I only have another audio out option which is coaxial output from both the TV & the disc player straight to the receiver.

If I adjust the audio out from the TV, it only lets me choose TV speaker, external speaker, or receiver. But it doesn't allow the option to choose the receiver, I have to choose external speaker. The only output option types of audio are PCM or Neo Dolby 2.5 ? Would using the coaxial audio out restore the 6 channel surround sound or is there something else going on I'm not aware of? I know this isn't anywhere near as high end as a lot of the equipment being discussed here, but it's a small room and this setup does just fine until it's time for an upgrade. Any help would be greatly appreciated!
 
1 - 1 of 1 Posts
Top