Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
I have an Onkyo TX-DS95 Receiver. The system has been set up for many years and there have been no changes to my set up in over 5 years. Up until now it has worked perfectly. I played a new DVD several days ago and it worked fine. Today I tried to play a different DVD and I have video, but no audio. I do have audio using other inputs... Tuner, TV, CD... but no sound when I choose DVD as the input source. I cannot easily access the back of the unit as it is in a wall unit with very little play in the cables. I have no pets or children, so the cables have not been played with (or chewed on), etc. None of the components have been moved or changed.

I am using a Sony DVP-NS700P DVD Player. All of the other features relating to the DVD player appear to function normally. The same applies to the Onkyo receiver. If I set the receiver with my TV as the input source, the receiver works fine and I do get normal audio from my speakers. The same applies if I choose Tuner or CD as my input source.

I tried unplugging the receiver and plugging it back in. I also tried multiple DVDs in case I had a defective DVD, but none of the DVDs play audio. I tried several of my DVDs, and the receiver plays audio if I choose CD as the input source, but no sound if I choose DVD as the input source.

I am a novice, so please take that into consideration when answering this thread. I don't know if this is a hardware issue or merely a "setting" issue. Is it possible for only one input source to stop functioning on the receiver while all other input sources still function? If so, is it possible to circumvent the defective input source? Since there is audio if I choose CD as the input source, does that mean the problem is definitely with the receiver and not with the DVD player itself?

Thank you.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thank you. I appreciate the response. Any ideas on what type of issue(s) might cause this one input source to no longer fuction? Thanks.
 
1 - 3 of 3 Posts
Top