Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
153 Posts
Discussion Starter #1
I am noticing this on my new Onkyo receiver. I have confirmed with DTS HD Master tracks (Quantum of Solace & 2012) as well as Dolby Digital (MI:2) tracks.

During playback, the receiver will either click or double-click during a movie. The sound is exactly the same as the sound the receiver makes when it is initially powered on. I thought maybe it was switching audio tracks coming from my Panasonic DMP-BDP220 (HDMI connection) but confirmed the same readout on the AVR display.

I backed up and watched the same section of the movie where this occurred - I could not replicate the problem at the same time/location in the film. This leads me to believe it is not related to the data encoded onto the Blu-ray.

Anyone else experienced this sort of thing? I don't notice anything interfering with the actual sound of the movie, but it is really hard to discern, given it happens intermittently and can't be repeated. I'm not even sure whether it may be occurring during higher volume playback and I just can't hear it over the speakers, or if that clicking indicates the amp has cut out an it just happens to be during quiet parts of the soundtrack.

Any ideas? Thanks.

Sent from my iPhone using HTShack
 

·
Plain ole user
Joined
·
11,121 Posts
Is Zone 2 active?
 

·
Premium Member
Joined
·
153 Posts
Discussion Starter #3
No. Only the main zone is in use.

Right now I'm running 4.2 (blew my center channel within a week of upgrading to this amp. Hmmm. Never connected that for in my head. Could be related....?)

Anyway, just one room in use. New RSL speakers arrive tomorrow. <Ulp.>

Sent from my iPhone using HTShack
 

·
Premium Member
Joined
·
153 Posts
Discussion Starter #4
I just was playing a DVD and the screen blacked for an instant, then came back on and the projector overlay confirmed the 1080/60p setting.

Starting to think power conditioning may be the cause of this. Guess a UPS would be a good start to cross power problems off the list. Hopefully that's an easy, relatively inexpensive fix.

I think that might explain it.

Sent from my iPhone using HTShack
 

·
Premium Member
Joined
·
3,374 Posts
My 809 clicks when it changes from different surround modes but it doesn't click at all after that. Did you call Onkyo to see what they say?
 

·
Premium Member
Joined
·
153 Posts
Discussion Starter #6
Waited 45 min on HD yesterday, gave up. I'll try again during daytime on a weekday to see if I get through. I'm leaning towards it being a power conditioning problem. We live in a rural area. Power isn't great to start with, then add on water pressure pumps, septic/effluent pumps, etc, I think it could be low/under-current problems.

Want to try a power conditioner with battery backup. Assuming Onkyo doesn't just say "yeah, just hit "this button" to fix the issue.)

Sent from my iPhone using HTShack
 
1 - 6 of 6 Posts
Top