Home Theater Forum and Systems banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
151 Posts
Discussion Starter #1
Hi, I`m hoping someone here can help ,I have the oppo bdp83 hooked up to my 7.1 yamaha rx-v1600 by way of HDMI I have the oppo set for 7.1 and hdmi outputting lpcm , and with the AIX records test disc that I got from oppo I tried the lpcm 7.1 test - the problem I`m having is when it gets to the surround back`s the sound comes out of my surrounds not my surround back`s ,I`ve checked the yamaha`s set up menu`s and every thing seams OK I even tested a movie with DD-ex and the surround back`s work for that ,what gives , unfortunately yamaha support is not open on Sunday, anyone else have the rx-v1600 and opp bdp83 and have the same problem ,I was under the imprison that if you send DD true 7.1 as lpcm that my 1600 would play the 7.1 am I wrong in this assumption , by the way the 1600 is hdmi 1.1 , thank`s for any help you can give
 

·
Banned
Joined
·
3,807 Posts
Okay, that's a little hard to read but I think I'm understanding that you're having problems getting sound from your rear speakers in some scenarios. It works fine with DD-ex, but not LPCM. Anyone have a Yamaha RX-1600? If I had to guess, and I do because I haven't downloaded and read the manual, I'd say that you want to make sure the oppo is set to output LPCM or bitstream, and that the Yamaha is in the correct surround setting. It sound like the Yamaha may be matrixing the rears with some content, and not others, or that the Oppo is only sending 5.1
 

·
Premium Member
Joined
·
151 Posts
Discussion Starter #3
First Thank`s for your reply ,second sorry about my word structure/grammar and or spelling - because of a head injury years ago I have difficulty with the written word so please bear with me , Oppo`s manul says to output LPCM with AVR`s that only have HDMI 1.1 or 1.2 and so that is what I did , on the RX-V1600 every thing looks appropriate , but I neglected to say on my first post that every thing was working perfect the first day I hooked up the oppo 83 , but the next day I turn every thing back on and now no back surrounds with DD true HD 7.1 or DTS master 7.1 ,the oppo 83`s front panel says DD true HD ,but not if it`s 5.1 or 7.1 , but I`m playing a blu-ray test disc with DD true HD 7.1 , anyway sins it was working before I`m assuming the oppo is outputting 7.1 and the problem is with my RX-V1600 , unfortunately I do not have another AVR to see ether way so I was hoping maybe this was a common problem with the RX-V1600 and by chance someone else here has had the same problem with the RX-V1600 , I know it was a long shot but figured I give it a try , I guess I need to get a new pre/pro or AVR to find out bummer
 

·
Banned
Joined
·
3,807 Posts
Alright, I'm putting out a call to anyone else here who might own either of these pieces of equipment (I own neither). Anyone else have any ideas?
 

·
Premium Member
Joined
·
15,054 Posts
Are you certain that all the BluRay movies that you are playing are 7.1 There is only about 4 or 5 BluRay movies that have the full 7.1 discreet channel encoded uncompressed audio, most are only 5.1 and the receiver must matrix the 6th and 7th channels using one of the receivers built in modes that supports it. Check your manual for the Yamaha to find out the ones that do.
 

·
Premium Member
Joined
·
151 Posts
Discussion Starter #6
The one 7.1 movie that I have is the new punisher , but I also used the (Spears & Munsil blu-ray test disc ) it cam with my oppo BDP83 and I also used (AIX records blu-ray audio calibration disc). In any event it`s getting worse now when playing a DD+pro IIx movie the surround backs are coming out of the L&R surrounds - not the surround backs , and now I have to turn off the RX-V1600 and then back on again just to get it out of pro IIx so it will play the DD 5.1 on DVD-A 5.1 music , this just recently started happing , I`m now beginning to think the RX-V1600 is going down for the count -bummer it`s only 3 years old and of course the warranty is out , but I do still have the 7.1 multichannel RCA inputs to get the DD tru hd and DTS master and that`s going to have to suffice till I can get a new pre/pro , I just wish I could know for suer it`s not the oppo`s HDMI output, but with these resent events I do not think it`s the oppo - anyway thank`s for the help guy`s it`s appreciated
 
1 - 6 of 6 Posts
Top