Home Theater Forum and Systems banner

1 - 9 of 9 Posts

·
Registered
Joined
·
976 Posts
Discussion Starter #1
Guys, I've tried calibrating my Panny 65ST60 with certain discs and just can't seem to get it right, forgive my ignorance, if anyone owns this series especially the 65ST60 and wouldn't mind sharing their custom and or cinema settings I would be indebted to you. Please HELP, my PM is always open, I'm begging here guys, thanks to all. I really can't afford a Pro calibration so I'm counting on you guys to come through, you always do, again thanks so much.
Sincerely, Jeff :help:
 

·
Premium Member
Joined
·
15,054 Posts

·
Registered
Joined
·
976 Posts
Discussion Starter #3
Thanks Tony, I've tried that site but something is still lacking, I'm hoping someone who has this particular TV and is using it will share their picture settings with me, thanks again my friend.
Jeff
 

·
Premium Member
Joined
·
15,054 Posts
What do you feel is not right? Those are the settings I'm using on my ST60 and it's perfect.
 

·
Registered
Joined
·
976 Posts
Discussion Starter #5
What do you feel is not right? Those are the settings I'm using on my ST60 and it's perfect.
It might be in my head but some scenes seem too dark especially in doors, to tell you the truth I liked them a lot but the wife complained since she's using my old Panny PZ77 and the picture is perfect. I'm going to use the settings you reco'd again, I didn't know you had the ST60, thanks again Tony.
 

·
Premium Member
Joined
·
15,054 Posts
You can always set the panel brightness setting to high, that may help.
 

·
Registered
Joined
·
976 Posts
Discussion Starter #7
You can always set the panel brightness setting to high, that may help.
Tony, I can't find the HDMI Black Level in the screen settings, I did find the Black Level Adjustment under the advanced settings tho, is it the same or am I missing it? HDMI Black Level is suggested to be set at low, so it must be different than just the Black Level adjustment which is light? Also what about the pixel orbiter, there is no mention of it? Sorry for all the questions, it says to leave all the color detail adjustments set to 0 on the ST60, did you do that? Thanks again my friend and sorry for all the questions, I just want to get this right.
Best regards, Jeff
 

·
Premium Member
Joined
·
15,054 Posts
No, leave the HDMI level as is you need to go into the advance settings and set the "Panel brightness" to med or high it defaults to low.
 
1 - 9 of 9 Posts
Top