Home Theater Forum and Systems banner

1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
nice forum btw,I have a picture problem with my set....the sreen is flickering(white out) with a vertical grid pattern on the bottom.I spoke with samsung and the lamp,color wheel dont seem to be the problem.ANY HELP WOULD BE GREAT :hissyfit:football season:hissyfit:
 

·
Plain ole user
Joined
·
11,121 Posts
What do you mean by the bottom? What part of the set is affected and how was it determined that these parts were not the problem? Under what conditions does the problem exist? Menus, inputs, signal types?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
the whole screen is blinking and the grid pattern moves (not just stuck on the bottom) ,the set kinda looks like a strobelight effect...ty4 the help
 

·
Plain ole user
Joined
·
11,121 Posts
The lady is likely correct. If you want more suggestions you will need to provide more information, like answers to the questions that were asked and posting images.
Posted via Mobile Device
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7 (Edited)
the screen problem is constant,regardless of input device,and the set is not throwing out any fault codes via the led's (standby/temp,lamp,timer)thanks icaillo p.s. i took a photo but its very difficult to see
 

·
Plain ole user
Joined
·
11,121 Posts
I have not seen symptoms like you describe and your image is not very helpful. Any suggestions would be nothing more than a guess without having the set to evaluate. Even then, it might be guessing. You still have not given any information about whether menus are affected, nor what kinds of inputs you are using? Analog, digital, HD, NTSC, component, composite, tuner, etc.
 

·
Registered
Joined
·
730 Posts
are you talking about the blue tint in the photo on the bottom half of the screen that starts around the guys on the rights mouth?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #10 (Edited)
the screen problem occurs during any function ,pip,menu all functions.I was on a hdmi from a direct TV box,the problem is still happening with the vcr/dvd player via analogand composite connectors,I even tried the svideo input problem still persists...white flickering screen with a faint grid type pattern
another unhelpfull photo sorry i have a cheap camera.btw dmaacii posted with a screen shot on 5/16/08 that grid type pattern was way more pronounced than mine. but i doo see the grid pattern along with the bright flickering<this being sooo bad its hard to photo.I also rebooted,rechecked all my settings nojoy
 
1 - 10 of 10 Posts
Top