Home Theater Forum and Systems banner

1 - 11 of 11 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
Hi folks!

I got myself a Pioneer Sc lx86 av receiver a couple of days ago and am putting it through the paces. The iPad iControl app works fine but not the one I have in my iphone5! Says" network error" and an error code number like 22704 etc is shown. I have a wifi router and the lx has a LAN connection. Help :-(
Manu
 

·
Registered
Joined
·
17 Posts
Is the MAC address control on? I lost app control for awhile as this was on and would give access only to specific addresses. Once overridden I was back in business.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #5
Is the MAC address control on? I lost app control for awhile as this was on and would give access only to specific addresses. Once overridden I was back in business.
Thanks for your response but I don't understand . Mac address control where? In the iPhone or the receiver? How am I to override it?
Thanks
Manu
 

·
Registered
Joined
·
17 Posts
Sorry for the limited post. In the network setup, there is likely an option to limit remote access. I have a Yamaha, but this is a standard set up point. It reduces access to others. I lost access for my phone , but still had it for an iPad. Yamaha calls it MAC address control. When it's turned off then any computer , phone, etc. on your network should have access. Hope this helps.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #7
Sorry for the limited post. In the network setup, there is likely an option to limit remote access. I have a Yamaha, but this is a standard set up point. It reduces access to others. I lost access for my phone , but still had it for an iPad. Yamaha calls it MAC address control. When it's turned off then any computer , phone, etc. on your network should have access. Hope this helps.
Well I checked my Pio Lx 86 setup. Isee the MAC address but no way to turn it off. ?
Thanks
Manu
 

·
Registered
Joined
·
96 Posts
Discussion Starter #10
No. It's iPhone 5 and I am able to access net with ease. The app works fine on my iPad.
Hi!
I have the iControl working now! Uninstalled and reinstalled and hey presto! Started to work on my iPhone too. Still don't know how it did this time though. Tried it several times without success. Ally's well that ends well. Thanks
 
1 - 11 of 11 Posts
Top