Home Theater Forum and Systems banner

1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
I have a Toshiba TDP 45T Projector.
I have a Onkyo S5100 Home Theater in a Box.

Problem: I can't get the projector to run through the DirecTV box and produce a clear picture?

Attempted Solutions:
-I have a RGB/R15 cable that goes into my projector (15 pin) that looks like a VGA on one end and the other end is R/Yb/YG (Component).
-At my previous home I had it hooked up to a Xbox, Time Warner Cable Box and DVD player and had no problems.
-I use the same cables and now (since I moved) the DVD works find and picture looks great.
-When I connect the cord to the DirecTV box the picture has a little saturation of green and there is a line that continuously goes up and down through the screen. Sometimes that picture will stay on, blink a few times and then the screen goes back to blue and it said the signal is unreadable.
-I HAVE direct connected to the DirecTV and it worked but now it does not.
-I know the cable is fine b/c it works with the DVD player just fine.
-I have opened up the settings on DirecTV to allow it to read/change to 480p, 720p, etc as they come into the receiver so it's not forcing it to accept one particular format.

Any suggestions or tips would be greatly appreciated! I'm lost...:scratchhead::scratchhead:
 

·
Registered
Joined
·
3,251 Posts
First of all ... Welcome to the forum :wave:

Problem: I can't get the projector to run through the DirecTV box and produce a clear picture?
It could be your DirecTV receiver ...

-When I connect the cord to the DirecTV box the picture has a little saturation of green and there is a line that continuously goes up and down through the screen. Sometimes that picture will stay on, blink a few times and then the screen goes back to blue and it said the signal is unreadable.
To me that's a bad signal (sometimes it happens with my OTA channels).

-I HAVE direct connected to the DirecTV and it worked but now it does not.
Another eason Why I think that your DirecTV reciver is bad ...:yes:

Will see what other say ...

P.S.: Did you check for any loose connection???
 
G

·
Discussion Starter · #3 ·
Thank you for welcoming me to the forum.

In response to your post...

I can "at any time" plug the directv receiver into a TV and it 'always' works and has a very clear picture. Everytime I put it on a TV I have no problems and a great picture. This morning I got up and plugged it into the projector again and the picture was GREAT, it was working showing a picture and there were NO problems. I put the projector back on the stand and plugged it in again and it was showing the green and lines through the screen again. I can't figure out why sometimes it works and sometimes it does not work. But when it's not working, I can always plug the same cable into the tv and it works. Kinda strange to me...

In trying to diagnose the problem the cable is fine because it works on the TV and DVD. The directv receiver is fine b/c it always works on a TV and 50/50 on my projector. Nothing works through the Onkyo Stereo Receiver so I am direct connecting everything and don't know where else I can go to diagnose the problem.
 
1 - 4 of 4 Posts
Top