Home Theater Forum and Systems banner

1 - 20 of 38 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hello everyone,

I tried moving the bass traps around and monkeyed with placement of my desk, as well as changed up the amp to make sure that it wasn't coloring the signal, nothing changed in the lower frequencies. They were still 20 - 30 db lowder than the upper frequencies.

So, I almost gave up until I decided to use a different microphone and here are the results.

Dynamic Omni-Directional (Blue line)
Dynamic Cardioid (Pink Line)
ECM800 (Green Line)

(I was going to post some links to pictures but the site won't let me.)
I have a thread open on Ethan Winer's forum if you want to look at the pictures.

From what I can tell, the ECM is low frequency sensitive below 300 Hz and the Omni Directional is Hi Frequency sensitive about 300 Hz.

What do you make of this? Is there something wrong with the mics?

Like I said, I re-arranged the room completely and I'm still getting louder low frequency readings using the ECM8000.

Now, I must mention that I'm using the ECM8000 with a regular mixer and not the recommended XENYX802 preamp. I had to buy a phantom power box to allow the mic to work. But non the less, both the phantom box and the microphone are from Behringer (PS400 Phantom box and the ECM8000 mic.

Any thoughts, anyone???????
 

·
Registered
Joined
·
7,514 Posts
Any thoughts, anyone???????
Were you using appropiate calibration files for the three microphones?

Did you insert the mic preamp in the soundcard loopback when you were creating the soundcard calibration file to account for its response?

BTW - we have a Post Padding thread where new members can go an fire off five quick posts so that they can then post graphs etc.

brucek
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Hi Thewire, I don't have those because I change went out and bought an ECM8000 so I didn't think that I needed them.

Sorry.
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Were you using appropiate calibration files for the three microphones? I got the cal file for the ECM8000 mic from this site. Not sure where to get cal files for the other mics?

Did you insert the mic preamp in the soundcard loopback when you were creating the soundcard calibration file to account for its response? No, I looped just the sound card and didn't include the outboard mixer. I'll try this tonight.

Thank you.
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Hi and thank you for your prompt responses.

I calibrated the sound card with the mixer in the loop. I've taken readings again and you can find the images in attached.

Please let me know what you think.

Thanks.
 

Attachments

·
Registered
Joined
·
7,514 Posts
Please let me know what you think.
First you'll have to tell us what you're doing and what you're trying to accomplish.

Note, when you measure a subwoofer, use a measure range from 0-200Hz.
Use a vertical graph axis of 45dB to 105dB and a horizontal graph axis from 15Hz to 200Hz. Use the Graph Limits button to set this. Use a target level of 75dBSPL.
Always use stereo mode with the crossover engaged in your receiver with all soundfield and effects turned off.

Waterfall plots use the same graph limits and must be changed to LOG rather than LIN mode (using the Freq Axis button).

brucek
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #8 (Edited)
Hi Brucek,

- I have a home studio/mixing room that I'm trying to control my bass and high frequencies. When I read the graphs, it looks like my lower frequencies are much louder than my upper frequencies and the crossover seems to be at 300 Hz. The difference between each side seems to be between 20 - 30 db. I don't know what is causing this decrease in levels between the upper and lower frequencies. I would think that I need to correct this in order to get accurate mixes.
  • Dimensions of the room are 12' x 12.5'.
  • I'm using a computer with an M-Audio sound card and Room EQ.
  • An ECM8000 Microphone with an outboard phantom power supply from Behringer.
  • I have an outboard mixer.
  • I'm using an flat amplifier without any controls and my speakers are JBL4410a's.
  • No subwoofer.
  • I have a total of 20 bass traps in my studio made with Rockwool 5" and Corning 703
    4".
  • I have 5" x 7' x 2' bass traps in the side corners. x 4
  • I have 4" x 32" triangle bass traps in the top tri-corners. x 4
  • I have 4" x 6' x 2' bass traps in the side corners where the wall meets the ceiling. x 4
  • I have 4" x 4' x 2' bass traps on each side of me for early reflections. x 2
  • I have 4" x 4' x 2' bass traps in front of me and two behind me. x 4
  • I have 4" x 4' x 2' bass traps directly above my listening position. x 2
  • My speakers are approximately 2" away from the front bass traps and 4' a part.
  • My listening possition is approximately 38% from the front of the room. 5' from the front of the room and 7' from the back of the room. I also have 6' from each side of the room. My microphone position for testing is at the listening position, triangular to the speakers. 4 ' away from the center of the speakers.
  • My ceiling is 8' tall.
  • I have hardwood flooring with carpet covering most of it.
Use a vertical graph axis of 45dB to 105dB and a horizontal graph axis from 15Hz to 200Hz. Use the Graph Limits button to set this. Use a target level of 75dBSPL.
Always use stereo mode with the crossover engaged in your receiver with all soundfield and effects turned off.

Waterfall plots use the same graph limits and must be changed to LOG rather than LIN mode (using the Freq Axis button).

I'll take some readings and change the settings as you requested and post the pictures today.

Thank you.
 

·
Registered
Joined
·
7,514 Posts
I see no difference in those plots. The axis are still incorrect.

Look at your vertical axis - it is from 20dB to 140dB - change it to 45dB - 105dB. The horizontal should go (in your case) from 15Hz - 4KHz.

Enter the values into the Graph Limits button popup and apply.

We don't require spectral or scope. just waterfall (log, not lin) and response with the correct axis.

brucek
 

·
Registered
Joined
·
7,514 Posts
I hope these are better. I'm trying to understand what you want.
Getting better. :)

Since you are testing a sub plus mains in pursuit of checking room treatments (I think), then set the Measure screen testing range that you'll sweep from 0Hz -~500Hz and set your graphs horizontal scale to 15Hz-500Hz (for a sub only it would be 15hz-200Hz).

Also be sure you're testing at 75dBSPL target level.

And as Wayne said, set your waterfall to the same axis as the response graph. It also looks like you have a lot of ringing and as such I would change the time range in the waterfall screen from 300ms to 600ms.

Here's what they should look like.

correct axis.jpg

correct axis waterfall.jpg


brucek
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #14
Thanks to both of you for your prompt responses.

I think I'm starting to get what you want. A little dense at times.

Just so that you know, I don't have a subwoofer. I only have 2 studio monitors JBL 4410a's.

THanks.
 

Attachments

·
Registered
Joined
·
7,514 Posts
I think I'm starting to get what you want
You've changed the response chart to LIN from LOG. Click the Freq Axis button to display LOG.

See how the spacing on your response graph is equally spaced? It looks nice, but we don't hear that way. It has to be LOGarithmically spaced. Look again at my graph I posted above. Clicking the Freq Axis button switches between LOG and LIN. Use LOG.

Also you're still having trouble with your horizontal axis. It should be set to 15Hz to 500Hz. You have your response graph set to 2Hz-500Hz and you have your waterfall from 20Hz-500Hz. Set them both to 15Hz - 500Hz and both of them LOG.

brucek
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #17
That's weard. My SPC1000 meter says that it's reading between 73 and 76 db's. Perhaps it's my mic sensitivity or trim on the mixer that I might be running a bit hot. I'll try to adjust it and see if I can get the reading down. It's not very loud on my speakers at all.
 

·
Registered
Joined
·
7,514 Posts
Perhaps it's my mic sensitivity or trim on the mixer that I might be running a bit hot. I'll try to adjust it and see if I can get the reading down.
Hopefully you've loaded the correct calibration file for your microphone into REW?

Hot? No, you must have a mic mixer absolutely flat. Most people include the mixer in the loopback when they create their soundcard cal file.

Hopefully, you've calibrated your soundcard and created a soundcard file that is loaded into REW?

There's not much reason taking measurements unless you have flat calibrated all the equipment you're using, then when you take a measurement, the only variable is the speakers and the room.

brucek
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #19
Here are my latest readings with the levels brought down. I'm going to try a different mixer that should be completely flat and re-calibrate my sound card with the mixer to see what I get.

The cal file that I'm using is as follows:

newecm.cal 09-09-2008 2:31 PM

Hope it's right.
 

Attachments

·
Registered
Joined
·
7,514 Posts
The cal file that I'm using is as follows:

newecm.cal
But you can only use that cal file if you are using a Behringer ECM8000 microphone (and no other).

Again, please use a horizontal scale that is the same for both waterfall and response graphs of 15Hz-500Hz.

brucek
 
1 - 20 of 38 Posts
Top