Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
9 Posts
Discussion Starter #1
Philips 60PP9202
I replaced IC's and reistors plus new coolant.
Put it all back together and all I get is...........the power button flashes red 9 times then pauses then flashes red 9 times then pauses
again and again. Any help would be appreciated. thanks

Philips 60PP9202
 

·
Premium Member
Joined
·
9 Posts
Discussion Starter #3
Philips 60PP9202
aw tore dat thing apart
then replaced both stk392-120 IC's and resistors 3149-3160 plus new coolant.
aw put dat thing all back tagether and all aw get is...........the power button flashes red 9 times then pauses then flashes red 9 times then pauses. it duz this over an over agin
any help would be assuredly appreciated. thanks

Philips 60PP9202
 

·
Plain ole user
Joined
·
11,121 Posts
You have still not answered my question. Is the symptom the same as before you did the work?
 

·
Plain ole user
Joined
·
11,121 Posts
Then, obviously, something you did is likely what changed the symptom. Go over your connections, check to be sure you did not blow any fuses, and see what is different since you serviced the set.
 

·
Registered
Joined
·
303 Posts
Hi,

I dunno if your unit is the same as ours, we have a 51" 51mp392h/17 and we had the same problem - it turned out to be a touchy ribbon cable on the SSB board, which is one of three stand up boards on the circuit board that has the convergence chips. I posted a note about our unit and a couple pics on what the problem was - check it out, hope it helps ya!

Steve
 
1 - 8 of 8 Posts
Top