Home Theater Forum and Systems banner

1 - 5 of 5 Posts
T

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I bought the SB Live! 24 specifically to use with REW as my laptop did not have a line in. I am currently trying to connect it to my stereo system to play wavs. However, I have a problem playing lossless wav files from my laptop over the Soundblaster Live! in that the sound gets choppy periodically. I do not think it is a CPU utilization issue, the hard disk is okay, I have all the latest drivers, USB 2.0 and nothing else is connected to the USB ports. If anyone has any ideas I would really appreciate it. Thanks.

THM
 

·
Premium Member
Joined
·
6,711 Posts
Worth making sure the card is set for 48k/16 bit in the device control app to minimise the USB load and checking the settings for background apps like anti-virus and anti-spyware apps in case they are doing background scans.
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Thanks for your help John.

After much diagnosing it turns out it is the pcmcia wireless network card (which is one of the newer draft n cards). If I turn that off and use the older wireless card built in to the laptop the issue resolves itself. Must be a latency/cpu usage issue.

Thanks again for your help.

THM
 

·
Premium Member
Joined
·
6,711 Posts
Interesting, I have the old Belkin pre-N card in my desktop PC and have the same problem, I disable the card to make measurements. Doesn't affect all USB devices though, I have a USB amp that I use for music and that doesn't have any problems.
 
1 - 5 of 5 Posts
Top