Home Theater Forum and Systems banner

1 - 2 of 2 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1 (Edited)
Hi,

I have a LYNX L22 and using the newest beta version of 5.01 of REW, every time I try selecting the ASIO drivers for the card in the upper right hand corner of, I think, the sound card calibration window (I don't remember exactly which page it was on, but I know it happened right at the beginning when I was trying to first set up the program to calibrate my sound card. if anyone has solution to this or has had this experience with this card or the ASIO driver for any audio interface and found a solution, please respond. Below is a more detailed explanation of my problems with the sound card and questions about whether version 5.01 could in any way be responsible for the strange measurements I've been experiencing in the low frequency range as I have posted elsewhere in a different thread.
I am having problems with the bass response in my room and have posted questions in that regard, but I thought I'd start a simple new thread to address a problem I am having trouble using ASIO drivers with my LYNX L22 card and the newest 5.01 beta version of REW. I am stuck using version 5.0 which is fine and I doubt it has anything to do with the low end frequency response readings I am having.

Here's my problem. When I recently decided to use REW to take room measurements, I downloaded the most recent recommended beta version of REW, 5.01 (and maybe some more numbers or letters). Anyway, that version, from what I read, has better ASIO support and USB support and other fixes as you all probably know. I don't need the support, but I thought it would be nice to select my ASIO drivers for my Lynx L22 card and enjoy whatever improvements that were made to this beta version. It was also recommended highly over version 5.0. However, every time I tried to select the ASIO drivers from the little box in the upper left hand corner (I believe in the soundcard calibration window? I don't use it so I don't remember exactly where it was), my computer would freeze. After a while I gave up and downloaded version 5.0 and had no problem at all.

5.0 seems to work fine with my Lynx Card and I assume it is using the ASIO drivers. Is it possible that V. 5.0 is causing my low end measurements to be askew?

Has anyone had this problem before with any audio card/internal or external? If so, did you fix it and how?

Anyone specifically use the Lynx L22 and have my problem or have no problem with the ASIO drivers in the newest beta version?

I'm curious to know your experience with the ASIO driver selection function in the new beta verag
 

·
Premium Member
Joined
·
6,711 Posts
V5.0 only uses Java drivers, it does not have any ASIO support, so you could use the beta version and leave it set up for Java drivers.
 
1 - 2 of 2 Posts
Top