Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
First of all: 1000 Thanks to the authors of the great tool REM!

I am exploring the functionality of REM and got stuck in computing the Thiele Small Parameters.
I've made the following measurements:

free air:


+10g


The result is then the following:


That is odd, since fs is clearly lower when adding the extra mass. I've found that thread, where someone described a similar problem, but the other way around. This was due to a bug in version REW V5.01 Beta 22, but I am using V5.18.

I also tried to add a bit more (50 g) and got this measurement:


with the following result:


What could I do?
Thanks in advance for every help!
 

Attachments

·
Premium Member
Joined
·
6,711 Posts
There is something very strange with the phase in those measurements, it shows the effect of a big time delay. How is your measurement system connected? Is there anything in the measurement path that would have a time delay?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Mh, not really. I use the build in soundcard and calibrated it according to the description in the help. The calibration measurement is included in the file I attached. As a sound driver I use the asio4all. To connect the loudspeaker driver to the soundcard, I use some cables and cable adapters, that's it. I will do some more testing to investigate the phase problem...
 

·
Premium Member
Joined
·
6,711 Posts
There's no need or benefit to using ASIO4All for this, it has value when using HDMI as the individual channels are then accessible but for other use it really doesn't add anything. Try with the Java drivers and see if the behaviour is correct then.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
Hey JohnM, I used the Java drivers and as you guessed everything works now :smile:
Thank you very much for your extremly fast and competent help and again for this great tool!
Best wishes from the black forest, Wolfson
 
1 - 7 of 7 Posts
Top