Home Theater Forum and Systems banner

1 - 10 of 10 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Hello.

I am just getting into REW & bought a BFD recently. My problem is when trying to calibrate my new external USB Sound Blaster x-fi sound card, I get an error saying volume level too low. I have it connected with the right RCA ouput into my receiver, one input to the mic and the other left input into th left output for the feedback loop. I can match the left ch ouput to the input that show on the graph. EAch reads around -3 but the right channel always read much lower, like -60 or so? So when I try and create the calibration file, there are no values in it and it wont save.

What am I doing wrong?


Thanks,
Brandon
 

·
Registered
Joined
·
7,514 Posts
What am I doing wrong?
Uncheck the 'Left Channel as Calibration Reference' checkbox. Remove all your cables.

Connect a loopback cable from the right channel line-out to the right channel line-in and run the soundcard calibration routine. Save the soundcard calibration file that is generated.

Remove the right channel loopback cable and use the right channel for your regular measurements. You will not use the left channel at all.

brucek
 

·
Registered
Joined
·
7,514 Posts
Does it look ok guys?
The soundcard cal file looks fine.

Now, for regular measurement graphs, use the following standard:

For subwoofers,
always use the standard Vertical graph axis of (45dB - 105dB) and the Horizontal graph axis of (15Hz - 200Hz) using the Graph Limits button in the top right corner of REW.

For full range,
use the standard Vertical graph axis of (45dB - 105dB) and the Horizontal graph axis of (15Hz - upper limits you desire, i.e. 1KHz -20KHz - certainly no higher than your soundcard can extend).
For full range only, enable smoothing to eliminate the comb filtering. Use a 1/3 octave smoothing.

Use a measurement start frequency of 0Hz and an end frequency of 200Hz.

Be sure to set your graphs to LOG and not LIN using the FreqAxis button in the top right corner of REW.

Always set a measurement target of 75dBSPL.

brucek
 

·
Registered
Joined
·
73 Posts
Discussion Starter #5
I updated the parameters you gave me for next time. I did get some kind of low level error when I was playing around with the identify peaks button. I notice on my graph that the overall plot volume level averages between 40-60db, how do I get this higher/louder so I dont have such low numbers to work with? I had the SPL RS meter calibrated at 75db when I did the sweep as well as the target level you mentioned.

Thoughts?

Thanks,
Brandon
 

·
Registered
Joined
·
7,514 Posts
I had the SPL RS meter calibrated at 75db when I did the sweep as well as the target level you mentioned.
Yes, but then the next step is to set the input level on the REW VU meter and then run the Calibrate SPL routine. This routine allows you to match the 75dBSPL actual level on your Radio Shack meter to the REW internal SPL meter that has no clue what 75dB is until you tell it...

brucek
 

·
Registered
Joined
·
73 Posts
Discussion Starter #7
ooops.

Must have missed that step. I will retry tonight & proceed from there.

Thanks for your help!
Brandon
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
I tried the settings you mentioned and I still get the following error:

very low signal level

The highest level in the measurement is just -80.8dbFS
this is much lower than it should be. Check the input channel selection, connections, input volume and wave volume/mute.
the highest level should ideally be above -10dbFS.

what am I doing wrong.

I did the level matching & etc.

Brandon
 

·
Registered
Joined
·
7,514 Posts
Are you able to get proper levels when you install the loopback on the right channel and then run the soundcard calibration routine?

brucek
 
1 - 10 of 10 Posts
Top