Home Theater Forum and Systems banner

1 - 8 of 8 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter #1
Its pretty strange, and to tell the truth, I'm pretty baffled. Heres the situation. I recently changed out my Onkyo 805 in favor of an older B&K receiver that doesn't have a hdmi switching. Last night I hooked up the new receiver and finish setting up all my equiptment around it. I bought a monoprice 4 to 1 switcher to take over my switching duties. Now, the Dish Network box and Oppo dvd work fine, but for some reason, I am not getting any display from the ps3. I've moved it to another TV in the house, and it works fine, but it doesn't show up on my projector. I then bypassed the switcher, and still nothing. I really don't know where to go from here. I figure the next step is to call Sony or Infocus, but I was hoping someone might give me a little advice before I have to sit on the phone forever. Thanks in adavance.
 

·
Registered
Joined
·
98 Posts
Discussion Starter #6
I've turned the whole system on and off in all possible sequences. i've also gone in and changed the output resolution to all the different option, and nothing changes.
 

·
Registered
Joined
·
1,648 Posts
I have an Onkyo 805 a PS3 and an Epson 6100 and it works great. I would go back to the 805. I have mine running my Maggies and LOVE it. :bigsmile: Not sure why you would want to take it out of the system. :hide: If you are using the switcher and everything else works together my guess is the switcher is your problem.

Matt
 

·
Registered
Joined
·
98 Posts
Discussion Starter #8
Thanks for the advice guys. I ended up upgrading the firmware on my projector, and it took care of the problem.
 
1 - 8 of 8 Posts
Top