Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
Enclosed is a graph of rew sweeps, green is mains only and red is mains and sub together, problem is after adding sub the mid bass range seems to sound flatter and not as exciting:sad: looking at the graph my main speakers response is lower from 150hz to 475hz, infact when the sub is added my mains look totally different!!
Is this a phase problem? sub crossover is 80hz.How would i go about fixing this -RTA?
thanks for any answers:T
 

Attachments

·
Registered
Joined
·
7,514 Posts
Why are your mains extending so low when you have an 80Hz crossover engaged?

It's a bad integration. Your SPL level is high from the bottom end up to about 100Hz, then it drops right off.

You need the mains to be crossed and drop off below 80Hz, then when you add the sub, you get a smooth integration.

brucek
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
:doh:
i will check later that the crossover is actually working, probably isn't set right on the reciever, thanks for the suggestion bruce!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4 (Edited)
I checked crossover and with a bit of tweeking i came up with this-green trace is mains, blue is mains and sub, with sub it seems to have smoothed the dip @ 128hz but it looks like i can't do anything with the peak @ 70hz must be a room problem-any suggestions to improve on this graph please.
 

Attachments

·
Super Moderator
Joined
·
9,262 Posts

Well, it still looks like your speakers are running full range. We've seen people whose receiver's crossovers only work with digital sources - perhaps yours is one? The mains and subs are combining their output between 40 Hz up to where ever the sub rolls out; that's why things sound overemphasized in that range.

Regards,
Wayne
 

·
Registered
Joined
·
7,514 Posts
it still looks like your speakers are running full range
Sure does.

Place a single mains in the middle of the room, away from any surfaces, and do a near-field measure (12 inches or less) and see if the 80Hz bass management is actually engaged.

brucek
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7 (Edited)
ok sussed it, it's my processor ----after changing an option in the menu it defaults back to direct mode so now i have this graph- gold trace is direct(no crossover), green is 50hz, blue is 80hz, red is 120hz. i will have a go at smoothing the 40-56hz hump! thanks guys:T
 

Attachments

1 - 7 of 7 Posts
Top