Home Theater Forum and Systems banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello all,
I'm wondering if anyone out there can answer the following. How do I set up my blu-ray player's picture format so that I'm not seeing the black widescreen bars on my plasma TV? I do not want to damage my TV, but have been unable to get rid of these by changing the format of the video on both my player's and television's settings.I have tried changing both my player and TV to 16:9 wide and 16:9 full. I'm using a Monster 1000HDX HDMI cable from my player to my Pioneer Elite VSX-70 receiver. Then another Monster 1000HDX HDMI cable from my receiver to my Samsung PN64F8500. I've contacted Samsung via web chat support, but they blamed my Pioneer Elite Blu-ray player for not being able to remove the bars. Please feel free to chime in on the matter. Thanks in advanced. I have also contacted Pioneer via email, but have not received a reply back.:help:
 

·
Premium Member
Joined
·
15,054 Posts
Your Pioneer BD player should be left to 16x9
There must be a setting in your TVs menu to fill or stretch the image?
 

·
Premium Member
Joined
·
15,054 Posts
That seems strange, It wont even give you the option to change the mode?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
It does give me the option to choose 16:9 wide, full, and standard along with 2 other 4:3 options. However, even after choosing a different option it does not change at all. Thanks tonyvdb.
 

·
Premium Member
Joined
·
15,054 Posts
thats not good. I hope Samsung will get back to you on this.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Well I'm waiting on Pioneer; Samsung blamed the blu-ray player since it is the only input that does not allow me to change its picture format.
 
1 - 7 of 7 Posts
Top