Home Theater Forum and Systems banner
1 - 3 of 3 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Hey all,

I got a mini dsp UMIK-1 calibrated by CS labs this christmas from the missus and took it for a spin tonight. I believe I mostly have it setup correctly and started to take some measurements of my dual sub setup in the basement to see if it would confirm what I've been feeling recently. I am currently running dual SVS 16-46 CS cylinders powered by an older samson S700 amp. I felt like I had very good low end extension but not a lot of chest thump when listening to some movies, music, games, etc. i attached the mdat where I measured each of the channels individually along with the subs separately and together. the image shows the graphs of the subs split one front and one back and then both located at front of room (green) both are 1/12 octave smoothing.

Both setups show pretty good extension but tail off pretty badly after about 40hz or so. Wanted to see if there was something perhaps not fully setup correctly in REW or if this is probably a byproduct of the subs that i'm currently using? They are optimized for that 16 hz tune but I"m surprised to see them die off so quickly in the mid-bass range... loving that low end rumble though!

thanks for any advice! Really liking the REW so far but obviously lots to learn still with it, it is a crazy powerful tool!
 

Attachments

·
Registered
Joined
·
51 Posts
Discussion Starter · #3 ·
Thanks for the feedback! I played more with it and was able to reconfigure the room a bit to get a better overall response. Not totally sure if it was room response or some measurement artifact. Main issue i see now is large peak just shy of 40hz that I need to tackle.
 
1 - 3 of 3 Posts
Top