Home Theater Forum and Systems banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi,

I've just run REW 5 with my Tag Mclaren AV32R DP. When I try to up load the existing setting for the rear and back channels to my PC I get a communications error. It works fine with the front and centre channels.

Am I doing something wrong or has any one else found this problem?

regards

Jonathan
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter · #3 · (Edited)
Hi John,

Sorry not to to respond earlier but I have been busy this week

The error message is 'RS232 communications error' - 'No reply from unit' . The communications with sub channel work.

I've tried two different computers one running REW 5 and the other the REW 5 beta version 9 and get the same result.

To further complicate thing I've just got an AV192R. When I first installed the filter setting it I got the same issues as above but now it won't communicate at all. I get same message for upload and down load.
IAG Backup utility seems to work fine so there is some level of communication.

UPDATE - I'd changed the AV192 Unit ID to 2 - I've changed it back to 1 and now the response is the same as AV32DP

regards

Jonathan
 

·
Premium Member
Joined
·
6,711 Posts
Please look in the REW log files to see if any additional debug messages have been logged there, the location is shown in the "About" dialog.

Edit: I think it is trying to read too many filters from the surround/surround back channels (8 instead of 5), the log file error should confirm that. That being the case I'll fix it for the next build, which should be before the end of this month.
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter · #5 · (Edited)
Hi John,

Looks like you were right. Time out waiting for reply from non existent filters (6, 7 and 8)

7-May-2011 09:06:12 roomeqwizard.RoomEQ_Wizard main
INFO: REW started
07-May-2011 09:09:43 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SR filter 6
07-May-2011 09:09:43 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SR filter 7
07-May-2011 09:09:43 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SR filter 8
07-May-2011 09:11:47 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SBR filter 6
07-May-2011 09:11:47 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SBR filter 7
07-May-2011 09:11:48 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SBR filter 8
07-May-2011 09:12:13 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SBL filter 6
07-May-2011 09:12:13 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SBL filter 7
07-May-2011 09:12:14 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SBL filter 8
07-May-2011 09:12:33 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SR filter 6
07-May-2011 09:12:34 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SR filter 7
07-May-2011 09:12:34 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SR filter 8
07-May-2011 09:12:52 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SL filter 6
07-May-2011 09:12:53 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SL filter 7
07-May-2011 09:12:53 roomeqwizard.EB A
INFO: Timeout on TMREQ reply from unit channel SL filter 8
07-May-2011 09:16:52 roomeqwizard.EB B
INFO: Timeout on SPEAKERS reply from unit
07-May-2011 09:17:13 roomeqwizard.EB B
INFO: Timeout on SPEAKERS reply from unit
07-May-2011 09:18:19 roomeqwizard.EB B
INFO: Timeout on SPEAKERS reply from unit

at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

Thanks

Jonathan

PS - last 3 messages might well be from the other unit set to Unit 2
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top