Home Theater Forum and Systems banner
1 - 17 of 17 Posts

·
Registered
Joined
·
3,069 Posts
Discussion Starter · #1 ·
Hi there,

I spent a while reading up on house curves and REW auto filters. I opened my measurement file but REW auto filters wouldn't work. I couldn't find the peaks etc.. Is this something that only works with the midi connection. I am using a BFD DSP 1100 and can't get the midi connection to work. I have set up the BFD as instructed in the BFD guide. One thing I do notice is that when I connect the in/out and usb of the midi cable to the laptop and BFD, I cannot power up the BFD, it wont come on. Is this normal and is there anything I should be doing differently to set it up.

I would like to try the auto filters to see if it uses less filters as I have a sharp drop from 30hz and the only way I can get it high enough is to apply a 14db boost at 20hz and then apply another 10 filters to get it level and drop off.

I am going to start from scratch again tonight measuring my sub and speakers. My levels are still a bit of a nightmare as they are only ever high enough when I put the spl meter in 70db.

I can never get the input level up to -18db even with the volumes on the laptop sound card on max but I can get it much closer when the spl meter is on 70db. I do however get a high headroom reading sometimes clipping which would suggest that I need to switch it to 80db but then I get low levels. :dontknow:

cheers

Graham
 

·
Registered
Joined
·
2,604 Posts
Hi Graham. The peak finding should work even if you dont' have a midi connection going. The first thing that comes to mind regarding your problem is that REW doesn't simply find peaks in the FR, it looks for peaks that appear to be due to room modes. So it's possible, possible I say, that REW isn't returning anything because it feels your peaks are due to other influences.

Of course, if REW doesn't like your levels, we may start there...

Try posting your FR plot and a waterfall, and tell us what equipment you're using (computer, operating system, soundcard, ...).
 

·
Registered
Joined
·
3,069 Posts
Discussion Starter · #3 ·
Greg,

I will do some new ones when I get home. It is 3.40pm here in the UK so I should be able to get some up at about 9pm our time if that is ok. Levels have always been a nightmare. I am using the Turtle beach ARM external sound card running on 64bit. I had a great deal of problem in downloading and getting the driver to work properly. As I said I have no levels problems when the spl meter is set to 70db but then get clipping but no clipping at 80db on the spl meter but low levels.

Will let you know when they are up.

cheers

Graham
 

·
Registered
Joined
·
3,069 Posts
Discussion Starter · #4 ·
Greg,

I did my first graph again and attached a picture to show that I still cannot find peaks as it is greyed out.

Any thoughts. Still can't get my levels right on 80db. I am only reading about -33db and it keeps saying it is too low and if I carry on this is the graph I get. I have the input volume on max.


Any thoughts
 

Attachments

·
Super Moderator
Joined
·
9,288 Posts

Any thoughts. Still can't get my levels right on 80db. I am only reading about -33db and it keeps saying it is too low and if I carry on this is the graph I get. I have the input volume on max.
The input volume is set by the receiver's volume control.

Here's a quick REW step-through brucek wrote up some time back - maybe you'll see something that will help.


1. Prepare to run the Check Levels routine (Settings icon, Soundcard tab) selecting Check/Set Levels with Subwoofer in the Levels pull down box, with the SPL meter at the listening position and the dial of the meter at 80dB position.

Change Input Device Input and Output Device Output from Default to USB Audio, or the name of the soundcard, if that option is available, and Speaker for output, and Line In for input.

Begin the Check Levels routine. Ensure the REW output VU meter is at -12db and the Sweep Level at -12dB. If those fields are blank, check the two Control Mixer Volume boxes.

Set the Wave Volume at 1.000 and the Output Volume about ~0.500. (If those fields are blank,).

Adjust your receivers volume control so the actual standalone Radio Shack SPL meter reads ~75db at the listening position.

Then adjust REW Input Volume to end up with -18dB on the REW input VU meter.

2. Still in the Settings section, run the Calibrate SPL routine (in the Mic/Meter Tab) to match REW's SPL meter to the real SPL meter to ~75dBSPL. Make sure the “C Weighted" SPL meter is checked.

3. Close Settings window. Run the Set Target Level routine (Target Settings icon to left of screen), which will set the target to ~75dB. Also, set the Cutoff, which is the crossover frequency you’re using

4. Run the Measure routine.


Regards,
Wayne

 

·
Registered
Joined
·
3,069 Posts
Discussion Starter · #6 ·
Hi Wayne,

Then adjust REW Input Volume to end up with -18dB on the REW input VU meter.
Its says use the REW input volume. If I set the receiver to read 75 db. My av volume is on -22db and the sub trim level is on -5db and the behringer is on 30db I get 75db on the spl meter. If I increase the receiver volume further it will read much higher than 75db.

Do I take the -18db on the input VU meter the number at the top or the bottom.

cheers

Graham
 

·
Registered
Joined
·
3,069 Posts
Discussion Starter · #7 ·
I just ran another graph and got slightly higher levels. Pic attached and did a waterfall graph too.

I did click on set target level aswell and it measured it at 75.6db. When I clicked on the set target level a warning came up regarding spl meter. I still cannot find peaks though.
cheers


Graham
 

Attachments

·
Elite Shackster
Joined
·
7,142 Posts
Hi Wayne,



Its says use the REW input volume. If I set the receiver to read 75 db. My av volume is on -22db and the sub trim level is on -5db and the behringer is on 30db I get 75db on the spl meter. If I increase the receiver volume further it will read much higher than 75db.

Do I take the -18db on the input VU meter the number at the top or the bottom.

cheers

Graham
The 30 setting on the Behringer amp means nothing. The final volume of the sub channel is an dictated by the culmination of setting between the Behringers setting, the avr's trim level and tha amps master volume. The Behringer amp and the AVRs trim level work together to balance the subs output to that of the speakers.

IIRC, the levels you need to look at are the green ones at the top and bottom, as long as they are green you are operating within accepted upper and lower levels.. When you click check levels it will tell you if the levels are ok or not, simply go off that than the actual figure displayed, if it passes then your good to go. It shouldnt matter which mode the spl meter is in, but using the 80db setting prevents the clipping, as you have noticed. There is no real reason why the level check should work for one setting but not the other, as long as you do the level check prior to a measuring session and have correctly calibrated REW to your SPL meter. The level check (and calibrate function) needs to be performed each time you start to use REW, but once passed wont need performed again unless you change something in your system, like the SPL's mode, or your systems master volume etc. FYI, I always use the 80db setting on the spl meter.

EDIT:

that error message suggests you have your line in set as mic in. The low end drop off of your sub is strange again, you didnt mess with the filter switches on the back of the Behringer amp again did you by any chance.
 

·
Registered
Joined
·
3,069 Posts
Hi Dan,

I thought I would start again as a test. I read Waynes reading on minimal EQ target with trying not to use that many targets but I have found that with my un EQ'd curve the bottom end is dropping loads which we know about and the only way to get it up is to boost the 20hz to 14db. I wanted to use REW's auto filter but it isn't working. I would like to see if you can get it sounding better and I suppose its the question is, what actually sounds better. I looked at house curves but again even with alot of reading I find it almost impossible to get my graph to bear any shape of a house curve.

I keep reading that is best not to boost frequencies but other than dropping my graph to way below 75 db I stuck.

cheers

Graham
 

·
Elite Shackster
Joined
·
7,142 Posts
Boosting the bottom end, and cutting the entire rest of the range are effectively the same thing. As a quick test, I would look at the excursion of your drivers when playing very low frequencies (perhaps carefully using a sine wave @15hz or so), as IMO they shouldnt be dropping quite that much from room modes, but you never know. If when playing a 10hz tone, with your volume referenced at 75db, the drivers are moving a fair bit but still registering low db's, its definitely the room. I would have to check that myself just to be sure, it just seems your sub is dropping of much more than it should be.

As for low end boosting, the general advice is not to do it, but that is with commercial subs in mind and it makes no consideration of the extra capabilities of any given DIY sub. With the sub youve built, you should have a fair bit of headroom to boost the low end, just ensure you monitor the changes you make to protect your build.
 

·
Registered
Joined
·
3,069 Posts
Discussion Starter · #12 ·
Dan,

Didn't want to go too mad but at -3db at 10hz sine wave the subs were going a far bit but I would say still not near max excursion. The meter is reading 78db and the BFD was still in the green.

What does that tell you.

Oh the fan did really speed up some.

cheers

Graham
 

·
Elite Shackster
Joined
·
7,142 Posts
Dan,

Didn't want to go too mad but at -3db at 10hz sine wave the subs were going a far bit but I would say still not near max excursion. The meter is reading 78db and the BFD was still in the green.

What does that tell you.

Oh the fan did really speed up some.

cheers

Graham
As long as the spl meter itself confirms what REW is telling you then the reading should be correct, so it must be the room doing it.

I just thought it looked strange the low end performance of the sub seemed to exactly follow the SPL meter correction curve, but obviously not.

Graham, just to reiterate, and doule check. Set your amps volume so the sub tone plays at 75 db on the actual SPL meter (ignoring REW for the min, but using REW to generate the tone). Once done, hit the cal button on REW and adust the value it reads to match the 75db the meter is reading. Then check levels again to see what it come back with. If low, boost the line in level as much as you can, if it says level to high then reduce it.
 

·
Registered
Joined
·
7,514 Posts
I couldn't find the peaks
Your target level in your first jpg of the thread shows 73.6dB, but you don't have any signal above that level, so REW will not find any peaks. You need to run the Set Target Level routine.

brucek
 

·
Registered
Joined
·
3,069 Posts
Discussion Starter · #17 ·
Dan,

I am off work on Friday so I will a load of graphs for my sub and speakers etc... It sounds ok. Some things sound better with the preset 2 I have with the 10 to 60hz slightly boosted with it tailing off quite a bit 70hz onwards. On the house curves I have noticed that they drop off quite a bit and most people say that it sounds better that way. I will try to drop my flat response graph of much more and then boost the trim level to see if that sounds better. The thing I like about the bFD is that you can toggle between presets and hear the sound change which is cool so you can see what the differences are.

Trial and error I guess.

cheers

Graham
 
1 - 17 of 17 Posts
Top