Home Theater Forum and Systems banner

1 - 7 of 7 Posts

·
Registered
Joined
·
703 Posts
Discussion Starter #1
I'm fighting a losing war to get REW to take a measurement.

My current battle is 2-fold.

1. During "Check Levels" : My line in Left db is far higher than my REW output dB. Even if I turn REW Sweep level to -40 and the output is nill, the Left input is still up around -8.

2. Gettin the room anywhere in the neighborhood of 70db result in fedback through the RS SPL meter and out the channel I'm testing.


FYI - I'm using a ASUS m2n-E with onboard 7.1 card. Updated soundcard driver. using stereo mini->rca adapters.

I'd kill for your guys suggestions. thanks in advance.
 

·
Registered
Joined
·
42 Posts
Not sure if we are talking about the same thing here but go into your sound cards playback volume menu(not sound recording volume) and mute the line-in.This worked for me.
 

·
Registered
Joined
·
703 Posts
Discussion Starter #5
Not sure if we are talking about the same thing here but go into your sound cards playback volume menu(not sound recording volume) and mute the line-in.This worked for me.
I'm 99% sure I already tried that. It dropped my input volumes to nothing. So obviously that's the desired result either.
 

·
Registered
Joined
·
42 Posts
I'm 99% sure I already tried that. It dropped my input volumes to nothing. So obviously that's the desired result either.
I am referring to your OUTPUT volume,there should be a separate slider there for "line-in",thats the one you should completely mute.Kind of confusing,but give it a try.
 

·
Registered
Joined
·
7,514 Posts
go into your sound cards playback volume menu(not sound recording volume) and mute the line-in
As correctly stated above.

The line-in is enabled in the Recording Mixer, and muted in the Playback Mixer.

brucek
 
1 - 7 of 7 Posts
Top