Home Theater Forum and Systems banner

1 - 4 of 4 Posts
M

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hi everyone, I'm new here and I'm trying to measure my control-room response.

I just purchased the digital RadioShack SPL meter. My audio interface is a Prism Sound Orpheus (8in-8out). I'm running a MacPro Dual 2,66 with OSX 10.4.11 (Tiger). My monitors are a pair of Genelec 8030.

My room is about 9,5 x 8,5 x 7,8 (WDH) feet. Front wall is covered with a 4x6 broadband absorber and two 3x6 corner bass traps. Auralex LENRD bass traps cover 50% of the surface where walls meet ceiling. A thick carpet on the floor.

Before installing REW, I did a quick calibration of my monitors (with their onboard level control) so the SPL meter (placed on my mix position) read 85dB when the speakers were playing a -0dB white noise signal from my DAW. Each speaker on its own gave a 79dB reading.

Then I turned REW on, read the HELP file and tried to do my first measurement. I loaded the calibration file for my RadioShack digital meter. When REW checked the incoming signal from the meter, it said level wasn't high enough to do a proper measurement.

My meter is connected to the 1st Orpheus line input with an RCA to TRS cable. Orpheus' control panel reads about -12dB incoming signal in that channel, but REW doesn't seem to hear that level.

Any suggestion? Thanx!
 

·
Premium Member
Joined
·
6,711 Posts
You also need to set the inputs you are using as the defaults in the Mac's audio-midi preferences before starting REW. If you have problems getting REW to see the signals from the Prism you could also use the built-in audio input on the MacPro.
 
M

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Try an RCA to TS cable.
Thanks for your input, Wayne. I'm actually using a TS cable, I wrote the wrong name. My fault.

You also need to set the inputs you are using as the defaults in the Mac's audio-midi preferences before starting REW. If you have problems getting REW to see the signals from the Prism you could also use the built-in audio input on the MacPro.
Thanks, John, I think it rather has to do with this. I messed with the Mac's preferences and REW's audio setup for a while but couldn't find out what was not letting it work. I'll switch to the built-in audio input.
 
1 - 4 of 4 Posts
Top