Home Theater Forum and Systems banner

1 - 3 of 3 Posts

·
Registered
Joined
·
910 Posts
Discussion Starter #1
I am using REW for the 1st time and need help with calibrating USB sound card. I am using the Turtle Beach SRM with the setup as per Brucek's guidelines. I completed the measurement process as per the instructions on the REW settings page but the resulting graph is a blank page. Not sure what I did wrong or what I am missing.

Notes
I checked "use left channel as calibration reference" to make calibration file.
I looped back line out right channel to line in right channel using stereo jack plugs to stereo phono plugs.
At the time of measurement I also connected RS SPL 33-4050 to sound card line in left channel and line out left channel to avr. I found there was no other way to get the 3 VU meters to light up.

thanks
Dwight
 

·
Registered
Joined
·
7,514 Posts
I checked "use left channel as calibration reference" to make calibration file.
That checkbox is for an optional method that uses a permanent cable on the left channel and no calibration is carried out. Uncheck the box and don't use that method.

The method you want to use is the standard soundcard calibration method that uses the right channel only and the left channel is left open and never used.

1. connect the loopback on the right channel and do not check that left channel box.

2. run the soundcard calibration and save the file. (of course, only the VU meter of the right channel will be active).

3. disconnect the loopback and hook up the SPL meter and receiver to the right channels..

brucek
 

·
Registered
Joined
·
910 Posts
Discussion Starter #3
Thanks Brucek

I will make the changes and retry. I will post results once I get it up and running.
 
1 - 3 of 3 Posts
Top